Kein Netzwerkzugriff mit DEC Network Adapter

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 156326 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie einen DEC PCI Ethernet DECchip 21041-Netzwerkadapter verwenden, Sie möglicherweise nicht durchsuchen oder eine Verbindung zu Ressourcen im Netzwerk herstellen, obwohl Sie keine Fehlermeldungen erhalten haben.

Ursache

Dieses Problem kann auftreten, wenn der Netzwerkadapter festgelegt ist, mit der 10Base5 Verbindungstyp (AUI).

Lösung

Um dieses Problem zu beheben, ändern Sie den Verbindungstyp auf die Standardeinstellung AutoSense. Gehen Sie dazu folgendermaßen vor:
  1. Doppelklicken Sie in Der Systemsteuerung auf Netzwerk .
  2. Klicken Sie auf Netzwerkadapter , klicken Sie auf DEC PCI-Ethernet-DECChip 21041 -Adapter und klicken Sie dann auf Eigenschaften .
  3. Klicken Sie im Feld Verbindungstyp auf AutoSense .

Status

Microsoft hat dies ein Problem in Microsoft Windows NT Version 4.0 bestätigt. Dieses Problem wird derzeit untersucht, und entsprechende Informationen werden hier in der Microsoft Knowledge Base veröffentlicht, sobald sie verfügbar sind.

Weitere Informationen

Andere Netzwerkadapter, die von diesem Problem betroffen sein könnten gehören:
  • DEC DE435 EtherWORKS Turbo-PCI-adapter
  • DEC DE450 EtherWORKS Turbo-PCI-adapter
  • DEC Multia Ethernet-controller
  • DEC PCI Ethernet DECchip 21040
  • DEC PCI Fast Ethernet DECchip 21142

Eigenschaften

Artikel-ID: 156326 - Geändert am: Dienstag, 11. Februar 2014 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbnosurvey kbarchive kbmt kbhardware kbnetwork KB156326 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 156326
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com