WD97: Jak obnovit Text z libovolného souboru

Překlady článku Překlady článku
ID článku: 156573 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek vysvětluje, co je převaděč Obnovení textu z libovolného souboru a jak ji použít k obnovení poškozených dokumentů.

Další informace

Co je Obnova textu z jakékoli převaděče souborů?

Převaděč Obnovení textu z libovolného souboru umožňuje extrahovat text z libovolného souboru. Soubor nemusí být soubor aplikace Word.

Co se ztratí použitím Obnova textu z jakékoli převaděče souborů?

Pomocí převaděče Obnovení textu z libovolného souboru má své omezení. Formátování dokumentu budou ztraceny, spolu s nic. není text povahy. Grafika, pole, nakreslené objekty, a Podobně, nebude převeden. Záhlaví, zápatí, však footnotes, vysvětlivky a text pole budou uchovány jako prostý text.

Dokument je poškozen: Jak lze obnovit informace?

Aplikace Word 97 pro systém Windows poskytuje převaděč Obnovení textu z libovolného souboru.

Poznámka: Při změně souborů typu k "Obnovení textu z libovolného souboru" v dialogovém okně Otevřít (v nabídce Soubor klepněte na příkaz Otevřít), aplikace Word bude "Zapamatovat" Toto nastavení a použije při příštím otevření dokumentu. Aby se zabránilo Tento problém obnovit soubory typu vyberte dokument aplikace Word (* .doc) Po dokončení obnovení dokumentu.

Použití převaděče v souboru aplikace Word:

  1. V nabídce Soubor klepněte na tlačítko Otevřít a vyberte dokument.
  2. V rozevíracím seznamu soubory typu vyberte "Obnovení textu z libovolného souboru," a Klepněte na tlačítko Otevřít.
Poznámka: Pokud je aplikace Word nemůže otevřít soubor, naleznete v následujících článek znalostní báze Microsoft Knowledge Base:
156577 WD97: Proč nemůžete obnovit ztracený dokument
Použití převaděče na jakýkoli soubor bez slova:

  1. V nabídce Nástroje na příkaz Možnosti.
  2. Klepněte na kartu Obecné.
  3. "Otevřít při potvrdit převod" zaškrtněte políčko a klepněte na tlačítko OK.
  4. V nabídce Soubor klepněte na Otevřít.
  5. Vyberte soubor, který chcete obnovit a klepněte na tlačítko OK.

    Zobrazí se dialogové okno Převést soubor.
  6. V dialogovém okně Převést soubor vyberte obnovení textu z libovolného Převaděč souborů a klepněte na tlačítko OK.
Převede aplikace Word poškozený dokument a obnovit text z dokument.

Co "...Pokus o obnovení nyní"rozumí zprávy?

V aplikaci Word rozpoznán, je poškozený dokument, který chcete obnovit, aplikace Word zobrazí následující zpráva:
Bylo zjištěno poškození souboru při otevírání <filename>. Část tohoto dokumentu jsou možná obnovitelné. Obnova pokusit? </filename>
Tato zpráva se zobrazí, je-li přítomen soubor automatické obnovy, ale nelze ji obnovit. Po spuštění aplikace Word, Word vyhledá dokumentu a chcete slovo pokusit je obnovit.

Pokud klepnete na tlačítko Ne, aplikace Word nebude pokoušet obnovit dokument a bude dokument trvale ztracen.

Pokud klepnete na tlačítko Ano, aplikace Word pokusí obnovit dokument. Pokud je úspěšné při obnovení souboru aplikace Word, uložte dokument jako běžný dokument aplikace Word.

"Obnovení textu z libovolného souboru" se nezobrazuje v dialogovém okně Převést soubor

Převaděč Obnovení textu z libovolného souboru není nainstalován. Budete muset znovu spustit instalační program tento převaděč nainstalovat.

  1. Spusťte instalační program aplikace Word (to by měl automaticky spustit v režimu údržby). Klepněte na tlačítko Přidat nebo odebrat.
  2. Vyberte položku převaděče a filtry (nerušte zaškrtnutí pole) a klepněte na možnost změnit.
  3. Vyberte položku převaděče textu (znovu nerušte zaškrtnutí políčka) a klepněte na možnost změnit.
  4. Převaděč obnoveného textu zaškrtněte políčko a klepněte na tlačítko OK.
  5. Klepnutím na tlačítko OK zavřete dialogové okno převaděče a filtry.
  6. Klepnutím na tlačítko Pokračovat pokračujte v instalaci obnovení textu převaděč.

    Instalační program vás vyzve k zadání požadovaných disků jako potřebné.
Další informace naleznete v následujících článcích Znalostní báze Microsoft Knowledge Base:
156577 WD97: Proč nemůžete obnovit ztracený dokument

87856 WDW97: Řešení potíží s poškozenými dokumenty aplikace Word pro Windows

Vlastnosti

ID článku: 156573 - Poslední aktualizace: 23. dubna 2011 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 97 Standard Edition
Klíčová slova: 
kbhowto kbtshoot kbualink97 kbmt KB156573 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:156573
Právní omezení pro obsah znalostní báze týkající se produktů, jejichž podpora byla ukončena
Tento článek byl napsán o produktech, pro které společnost Microsoft již neposkytuje nadále podporu. Článek je tedy nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com