Se produce actividad en la impresora o se imprime texto distorsionado al iniciar Windows

Id. de artículo: 157145 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E157145
Expandir todo | Contraer todo

Síntomas

Al iniciar Windows, es posible que se envíe un pequeño fragmento de texto a la impresora local. Cuando esto sucede, la impresora puede expulsar o no la página tras la impresión del texto. El texto varía, pero suele incluir caracteres extendidos o ininteligibles. También es posible que la impresora muestre un código de error. En las impresoras LaserJet de Hewlett-Packard, es posible que aparezca el "Error 22" y que la impresora deje de responder (se bloquee). Cuando intenta imprimir un documento, tal vez reciba un mensaje en el que se indica que la impresora está fuera de línea o que falta papel.

Causa

Esto sucede cuando el controlador de dispositivo virtual Drvwppqt.vxd está cargado o si no está utilizando un cable de impresora IEEE 1284.

Solución

Para evitar que se cargue este controlador, siga estos pasos:

NOTA: No lleve a cabo esta resolución si tiene un dispositivo de copia de seguridad en cinta conectado a un puerto paralelo (LPT) del equipo. Además, si está utilizando un cable de impresora inadecuado, reemplácelo por un cable de impresora IEEE 1284.
  1. Haga clic en Inicio, seleccione Buscar y haga clic en Archivos o carpetas.
  2. En el cuadro Nombre, escriba drvwppqt.vxd y, después, haga clic en Buscar ahora.
  3. Cambie el nombre de todas las instancias del archivo modificando su extensión. Para impedir que se cargue el controlador debe cambiar la extensión.

Más información

Este archivo lo instala el software Seagate (antiguamente Arcada) Backup y se suele cargar en las carpetas Windows\System\Iosubsys y Arcada\System.

Copia de seguridad de Windows 98 también instala este controlador. Copia de seguridad se instala al actualizarse a Windows 98 si tiene una versión anterior instalada o si decide instalar Copia de seguridad mediante la opción de instalación Personalizada.

El controlador detecta que hay dispositivos de cinta conectados a un puerto paralelo. Durante el proceso de detección, se envía una cadena de texto a través del puerto paralelo para que lo interpreten los dispositivos de cinta. Algunas impresoras interpretan esta cadena como texto imprimible. Es posible que también se envíe el resultado a la impresora durante la detección del módem o de los puertos.

Seagate (Arcada) Backup está fabricado por Seagate Software, un proveedor independiente de Microsoft. No ofrecemos ningún tipo de garantía, implícita o de cualquier otro tipo, respecto al rendimiento o confiabilidad de este producto.



También se ha detectado este problema en las siguientes impresoras:
  • Canon BJC-5000
  • Canon MultiPASS 5000
  • Canon BJC-4300
  • HP DeskJet 540
  • HP DeskJet 690C
  • HP LaserJet 4M+
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 157145 - Última revisión: miércoles, 05 de enero de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
Palabras clave: 
kb3rdparty kbprint win95 win98 KB157145

Enviar comentarios