Caracteres expandidos ou inteligível impressas ao iniciar o Windows

Traduções de Artigos Traduções de Artigos
Artigo: 157145 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando inicia o Windows, uma pequena quantidade de texto pode ser enviada para a impressora local. Quando esta situação ocorre, a impressora poderá ou não pode ejectar a página depois do texto é impresso. O texto varia, mas normalmente inclui caracteres expandidos ou inteligível. A impressora também poderá apresentar um código de erro. Em impressoras Hewlett Packard LaserJet, 22 de código de erro poderá ser apresentado e a impressora poderá deixar de responder (não reagir). Quando tenta imprimir um documento, poderá receber uma mensagem que a impressora está offline ou está fora do papel.

Causa

Este comportamento pode ocorrer quando o controlador de dispositivo virtual Drvwppqt.vxd é carregado ou se não estiver a utilizar um cabo de impressora IEEE 1284.

Resolução

Para impedir que o controlador de dispositivo virtual Drvwppqt.vxd carregados, utilize os seguintes passos. Nota : não implementar esta resolução se tiver uma banda dispositivo de cópia de segurança ligado a uma porta paralela do (LPT) no computador. Além disso, se estiver a utilizar o cabo de impressora incorrecto, substitua-o com um cabo de impressora IEEE 1284.
  1. Clique em Iniciar , aponte para Localizar e, em seguida, clique em ficheiros ou pastas .
  2. Na caixa com o nome , escreva drvwppqt.vxd e, em seguida, clique em Localizar agora .
  3. Mude o nome todas as instâncias do ficheiro alterando a extensão de nome de ficheiro para. old. Para alterar o nome de ficheiro, clique com o botão direito do rato no ficheiro, clique em Mudar o nome e, em seguida, mude o nome a extensão de nome de ficheiro para. old. Note que tem de alterar a extensão de nome de ficheiro para impedir que o controlador a ser carregado.

Mais Informação

Este ficheiro é instalado pelo software de cópia de segurança Seagate (anteriormente Arcada) e está normalmente localizado na Windows\System\Iosubsys pasta bem como na pasta Arcada\System.

Este controlador também é instalado pelo utilitário de cópia de segurança do Windows 98. O utilitário de cópia de segurança é instalado quando actualizar para o Windows 98 se tiver uma versão anterior do utilitário Cópia de segurança instalado antes de actualizar para o Windows 98, ou se optar por instalar o utilitário de cópia de segurança utilizando a opção de instalação personalizada.

O controlador detecta os dispositivos de banda que estão ligados a uma porta paralela. Durante o processo de detecção, uma cadeia de texto é enviada através da porta paralela para ser interpretados por dispositivos de banda. Algumas impressoras interpretam esta cadeia como impressão de texto. O resultado também pode ser enviado para a impressora durante a detecção de modem ou porta. Este problema também é identificado como ocorrendo com as seguintes impressoras:
  • Canon BJC-5000
  • Canon MultiPASS 5000
  • Canon BJC-4300
  • Hewlett-Packard DeskJet 540
  • Hewlett-Packard DeskJet 690C
  • Hewlett-Packard LaserJet 4M +
Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

Propriedades

Artigo: 157145 - Última revisão: 19 de janeiro de 2007 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Segunda Edição
Palavras-chave: 
kbmt kb3rdparty kbprb kbprint KB157145 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 157145

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com