Extended or Unintelligible Characters Printed When You Start Windows

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Article ID: 157145 - View products that this article applies to.
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Symptoms

When you start Windows, a small amount of text may be sent to the local printer. When this occurs, the printer may or may not eject the page after the text is printed. The text varies, but typically includes extended or unintelligible characters. The printer may also display an error code. On Hewlett Packard LaserJet printers, error code 22 may be displayed and the printer may stop responding (hang). When you attempt to print a document, you may receive a message that the printer is offline or out of paper.

Cause

This behavior can occur when the Drvwppqt.vxd virtual device driver is loaded or if you are not using an IEEE 1284 printer cable.

Resolution

To prevent the Drvwppqt.vxd virtual device driver from being loaded, use the following steps. NOTE: Do not implement this resolution if you have a tape backup device connected to a parallel (LPT) port on your computer. Also, if you are using the incorrect printer cable, replace it with an IEEE 1284 printer cable.
  1. Click Start, point to Find, and then click Files or Folders.
  2. In the Named box, type drvwppqt.vxd, and then click Find Now.
  3. Rename all instances of the file by changing the file name extension to .old. To change the file name, right-click the file, click Rename, and then rename the file name extension to .old. Note that you must change the file name extension to prevent the driver from being loaded.

More information

This file is installed by Seagate (formerly Arcada) Backup software and is typically located in the Windows\System\Iosubsys folder as well as in the Arcada\System folder.

This driver is also installed by the Windows 98 Backup utility. The Backup utility is installed when you upgrade to Windows 98 if you have a previous version of the Backup utility installed before you upgrade to Windows 98, or if you choose to install the Backup utility by using the Custom installation option.

The driver detects tape devices that are connected to a parallel port. During the detection process, a string of text is sent through the parallel port to be interpreted by tape devices. Some printers interpret this string as printable text. The output may also be sent to the printer during modem or port detection. This issue is also known to occur with the following printers:
  • Canon BJC-5000
  • Canon MultiPASS 5000
  • Canon BJC-4300
  • Hewlett-Packard DeskJet 540
  • Hewlett-Packard DeskJet 690C
  • Hewlett-Packard LaserJet 4M+
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 157145 - Last Review: October 24, 2013 - Revision: 1.0
Applies to
  • Microsoft Windows 95
Keywords: 
kbnosurvey kbarchive kb3rdparty kbprb kbprint KB157145

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