OFF97: Imagen de Photo Editor abre primero en selección de varios archivos

Seleccione idioma Seleccione idioma
Id. de artículo: 157196 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando utilice el Explorador de Windows para seleccionar y, a continuación, abrir varias imágenes en Photo Editor, se abre sólo la primera imagen.

Causa

Este problema se produce cuando se cumplen las condiciones siguientes:

  • Está ejecutando Microsoft Windows NT 3.51.

    - y -
  • En el Explorador de Windows, seleccione varios archivos de gráficos.

    - y -
  • Haga clic con el botón secundario en la selección y, a continuación, haga clic en Abrir.
Este problema no se produce cuando se ejecuta Microsoft Windows 95 o Microsoft Windows NT 4.0.

Solución

Para solucionar este problema, siga cualquiera de los métodos que se muestran a continuación:

  • Arrastre los archivos desde el Explorador de Windows para Photo Editor.

    -o bien -
  • Iniciar Photo Editor y abra cada archivo uno a la vez. Tenga en cuenta que Photo Editor no permite seleccionar varios archivos en el cuadro de diálogo Abrir archivo.

Estado

Microsoft ha confirmado que trata de un problema en Microsoft Word 97 para Windows. Se está investigando este problema y se publicará nueva información aquí, en Microsoft Knowledge Base, cuando esté disponible.

Propiedades

Id. de artículo: 157196 - Última revisión: lunes, 10 de febrero de 2014 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Office 97 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt KB157196 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 157196

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com