Article ID: 157557 - Last Review: January 19, 2007 - Revision: 1.1

XL97: Cloud Callout Is Not Printed Correctly on HP Printer

This article was previously published under Q157557
Expand all | Collapse all

SYMPTOMS

When using a Cloud Callout drawing object in one of the products listed at the beginning of this article, the callout is not completely printed when you use the HP LaserJet 3si, HP LaserJet 4 or HP LaserJet 4si printer driver included with Windows 95. When the callout is printed, the "body" of the callout is printed correctly, but the "tail" is not printed or is not printed correctly.

CAUSE

This problem may occur if the callout Line Color is changed to a color other than black or white.

This problem is caused by a limitation of the Windows 95 Universal Printer Driver. The Universal Printer Driver causes all lines to be rendered in flat black or white (no dithering). The line for the "body" of the cloud is rendered as a path-widened fill when printed; therefore, it is being dithered properly. The line for the "tail" of the cloud is rendered as lines when printed; therefore, the "tail" is not dithered and is rendered as either flat black or white.

WORKAROUND

Select black or white for the Line Color of the Cloud Callout.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Windows 95 Universal Printer driver.

MORE INFORMATION

The third-party product discussed here is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

APPLIES TO
  • Microsoft Excel 97 Standard Edition
  • Microsoft Word 97 Standard Edition
  • Microsoft Windows 95
Keywords: 
kb3rdparty kbfaq kbprb kbprint KB157557
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations