Article ID: 157768 - Last Review: October 17, 2001 - Revision: 1.0 XL97: Not All Menu Items Appear for Other UsersThis article was previously published under Q157768 SYMPTOMS
When you start Microsoft Excel 97, some menu items are not displayed.
CAUSE
This may occur if the following conditions are true:
WORKAROUND
To add menu items, you must activate the add-ins that provide the missing
menu items. To do this:
STATUS
This behavior is by design of Microsoft Excel 97.
MORE INFORMATION
When you install Microsoft Excel 97 on your computer, if you choose to
install any add-ins, they are copied onto your computer and are available
for everyone to use.
However, if your computer is running Windows NT or is configured to use User Profiles under Windows, Microsoft Excel 97 stores add-in settings for each user separately. Because of this, only the user who installed Microsoft Excel 97 will have add-ins turned on by default. Other users who log on to the computer and run Microsoft Excel 97 may find that not all add-ins are turned on. For example: if userA installs Microsoft Excel 97 and chooses to install add-ins, the Setup program will copy the add-ins onto the computer and turn on the add-ins for userA. If userB logs on the computer, userB initially has no settings for Microsoft Excel 97. So, when userB first runs Microsoft Excel 97, not all of the add-ins will load. Follow the steps shown in the workaround section to eliminate this problem for the current user. To turn on User Profiles in Windows:
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