XL97 : Comment faire pour supprimer, restaurer et modifier manuellement les éléments de menu

Traductions disponibles Traductions disponibles
Numéro d'article: 157769 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Sommaire

Résumé

Microsoft Excel 97 utilise une autre méthode pour modifier, supprimer et restaurer les menus et éléments de menu que les versions antérieures de Microsoft Excel.

Cet article explique la différence entre une barre d'outils, une barre de menus et une barre de commandes dans Microsoft Excel 97. Il explique également en détail comment effectuer les actions suivantes dans Microsoft Excel 97 :

  • Comment supprimer un menu tout entier
  • Suppression d'un seul élément de menu
  • Comment faire pour restaurer un menu tout entier
  • Comment faire pour restaurer un seul élément de menu
  • La modification des paramètres pour un élément de menu spécifique
  • Comment faire pour réinitialiser un élément de menu Paramètres d'origine

Plus d'informations

Dans Microsoft Excel versions 5.0 et 7.0, il existe des barres d'outils et les barres de menus :

Barres d'outils

  • Contiennent des boutons de barre d'outils
  • Peut être ancrée et peut flotter
  • Cliquez sur Barres d'outils dans le menu Affichage pour modifier

Barres de menu

  • Contiennent des menus et des éléments de menu
  • Peut uniquement être ancré (en haut de l'écran)
  • Cliquez sur Éditeur de menu dans le menu Outils dans une feuille de module Visual Basic pour modifier
Dans Microsoft Excel 97, barres d'outils et les barres de menus ne sont pas des entités distinctes, mais ont été remplacés par des barres de commandes. Barres de commandes comprennent toutes les fonctionnalités des barres d'outils et barres de menus, ainsi que des fonctionnalités nouvelles :

Barre d'outils

  • Contient des boutons de barre d'outils, menus, éléments de menu AND
  • Peut être ancré sur n'importe quel bord de l'écran et peut flotter
  • Cliquez sur Barres d'outils dans le menu Affichage pour modifier
Même si les barres d'outils et les barres de menus n'existent plus dans Microsoft Excel 97, la plupart des commandes de macro Visual Basic est conçu pour fonctionner avec ces fonction fixe d'éléments et certains éléments de l'interface utilisateur utilisent toujours la terminologie plus ancienne. Par exemple, il est toujours un élément de menu de barres d'outils dans le menu Affichage.

Dans Microsoft Excel 97, vous pouvez modifier les barres de commandes à l'aide de la boîte de dialogue Personnaliser. Pour afficher cette boîte de dialogue, cliquez sur Personnaliser dans le menu Outils.

La boîte de dialogue Personnaliser est une boîte de dialogue spécial : pendant que ce nom apparaît, vous pouvez toujours cliquer sur menus, les éléments de menu et les boutons de barre d'outils contenus dans vos barres de commande.

Remarque : Dans les étapes suivantes, lorsque vous y êtes invité à cliquer sur un menu ou d'un élément de menu, ne cliquez dans la boîte de dialogue Personnaliser. Au lieu de cela, cliquez sur le menu réel ou l'élément de menu.

Comment faire pour supprimer un menu entier

Dans Microsoft Excel 97, procédez comme suit pour supprimer un menu tout entier d'une barre de commandes :

  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Cliquez avec le bouton droit sur le menu que vous voulez supprimer (par exemple, le format de menu). Ne cliquez donc pas dans la boîte de dialogue Personnaliser zone ; Cliquez sur le menu.
  3. Dans le menu contextuel, cliquez sur Supprimer.
Le menu entier est supprimé. Lorsque vous avez terminé d'effectuer les modifications, cliquez sur Fermer.

Comment faire pour supprimer un élément unique

Utilisez les étapes suivantes pour supprimer un seul élément de menu :

  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Cliquez sur le menu qui contient l'élément à supprimer. Ensuite, droite, cliquez sur l'élément de menu spécifique. Ne cliquez donc pas dans la boîte de dialogue Personnaliser zone ; Cliquez sur le menu réel et un élément de menu.
  3. Dans le menu contextuel, cliquez sur Supprimer.
L'élément de menu est supprimé. Lorsque vous avez terminé d'effectuer les modifications, cliquez sur Fermer.

Comment faire pour restaurer un menu entier

Procédez comme suit pour restaurer un menu tout entier a été supprimé précédemment :

  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Cliquez sur l'onglet commandes.
  3. Dans la liste des catégories, cliquez sur menus prédéfinis.
  4. Dans la liste commandes, cliquez sur le nom du menu que vous souhaitez restaurer (format, par exemple). Puis pour faites glisser l'élément de menu vers l'emplacement correct dans la barre de commandes appropriées à l'aide de la souris, puis relâchez le bouton de la souris.
Le menu réapparaît dans la barre de commandes. Lorsque vous avez terminé d'effectuer les modifications, cliquez sur Fermer.

Comment faire pour restaurer un élément unique

Procédez comme suit pour restaurer un seul élément de menu qui a été supprimé précédemment :

  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Cliquez sur l'onglet commandes.
  3. Dans la liste des catégories, cliquez sur le nom du menu qui contient l'élément de menu à restaurer.
  4. Dans la liste commandes, cliquez sur le nom de l'élément de menu que vous souhaitez restaurer. Puis utilisez la souris pour faire glisser l'élément de menu sur le menu approprié, déplacez-le vers l'emplacement correct dans le menu et relâchez le bouton de la souris.
L'élément de menu s'affiche à nouveau dans le menu. Lorsque vous avez terminé d'effectuer les modifications, cliquez sur Fermer.

Comment modifier les paramètres d'une option de menu spécifique

Procédez comme suit pour modifier un élément de menu spécifique, afin qu'elle fasse référence à une macro, par exemple :

  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Cliquez sur l'onglet commandes.
  3. Cliquez sur le menu qui contient l'élément de menu que vous souhaitez modifier. Ensuite, cliquez avec le bouton droit sur l'élément de menu spécifique.
  4. Dans le menu contextuel, cliquez sur une des opérations suivantes :

    • Pour modifier l'image du bouton du menu, cliquez sur «Modifier l'image du bouton» ou «Modifier l'image du bouton».
    • Pour affecter l'élément de menu à une macro, cliquez sur «Affecter une macro».
    Lorsque vous avez terminé d'effectuer les modifications, cliquez sur Fermer.

Comment faire pour réinitialiser un élément de menu sur ses paramètres d'origine

Utilisez les étapes suivantes pour réinitialiser un élément de menu a été modifié :

  1. Dans le menu Outils, cliquez sur Personnaliser.
  2. Cliquez sur l'onglet commandes.
  3. Cliquez sur le menu approprié. Ensuite, cliquez avec le bouton droit sur l'élément de menu que vous souhaitez réinitialiser.
  4. Dans le menu contextuel, cliquez sur Réinitialiser.
L'élément de menu est réinitialisée à ses paramètres d'origine. Lorsque vous avez terminé d'effectuer les modifications, cliquez sur Fermer.

Propriétés

Numéro d'article: 157769 - Dernière mise à jour: vendredi 24 janvier 2014 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Excel 97 Standard
Mots-clés : 
kbnosurvey kbarchive kbmt kbfaq kbprb KB157769 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 157769
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com