Aparece el mensaje de error "No se pudo completar la operación" cuando se utiliza el Asistente para agregar impresoras

Seleccione idioma Seleccione idioma
Id. de artículo: 158042 - Ver los productos a los que se aplica este artículo
Para obtener una versión de este artículo para Microsoft Windows XP, consulte 314876.
Aviso
Este artículo se aplica a Windows 2000.El soporte técnico para Windows 2000 finaliza el 13 de julio de 2010. El Centro de soluciones de fin de soporte técnico de Windows 2000 representa un punto de partida para la planificación de una estrategia de migración desde Windows 2000. Para obtener información adicional, consulte la directiva del ciclo de vida de soporte técnico de Microsoft.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando cree una impresora (ya sea una impresora local o una impresora de red remota) utilizando el Asistente para agregar impresoras, es posible que reciba un mensaje de error parecido a los siguientes:
No se pudo completar la operación. El servidor RPC no está disponible.

No se pudo completar la operación. Error en la llamada a procedimiento remoto y no se ha ejecutado.

La operación no se ha podido continuar debido a una falta de recursos. El subsistema de impresión no está disponible.

Causa

El mensaje de error se genera porque el servicio Cola de impresión no se ha iniciado o ha dejado de funcionar. Para iniciar el servicio Cola de impresión, siga estos pasos:

Windows NT 4.0

  1. Haga clic en Inicio, seleccione Configuración y, a continuación, haga clic en Panel de control.
  2. Haga doble clic en el icono Servicios.
  3. Haga doble clic en el servicio Cola de impresión, haga clic en Inicio y, a continuación, defina el tipo de inicio en Automático. De este modo, el servicio Cola de impresión se inicia automáticamente cuando se reinicia el equipo.

Windows 2000

  1. Haga clic en Inicio, seleccione Programas, Herramientas administrativas y, a continuación, haga clic en Servicios.
  2. Haga doble clic en el servicio Cola de impresión y, a continuación, cambie el tipo de inicio a Automático. De este modo, el servicio Cola de impresión se inicia automáticamente cuando se reinicia el equipo.

Más información

También puede iniciar el servicio Cola de impresión escribiendo net start spooler en el cuadro de diálogo Ejecutar.

Tenga en cuenta que el mensaje de error no se resuelve aunque inicie el servicio Ubicador de Llamada a procedimiento remoto (RPC) en la herramienta Servicios en el Panel de control.
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 158042 - Última revisión: martes, 2 de julio de 2013 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Palabras clave: 
kbenv kberrmsg kbprb kbprint KB158042

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com