Artigo: 158114 - Última revisão: sexta-feira, 19 de Janeiro de 2007 - Revisão: 2.1

Mensagem de erro: Mensagens de erro ocorrem quando tenta utilizar o modem

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Se este artigo não descreve o problema relacionado com hardware, consulte o seguinte Web site da Microsoft para visualizar mais artigos sobre hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
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Sintomas

Quando tenta utilizar o modem utilizando o marcador telefónico, HyperTerminal ou outro programa de comunicações de 32 bits no Windows, poderá receber uma das seguintes mensagens de erro:
Outro programa está a utilizar o dispositivo telefónico seleccionado. Tente novamente depois de concluir o programa.
O modem está a ser utilizado por outra ligação de acesso telefónico à rede ou outro programa. Desligue a outra ligação ou feche o programa e, em seguida, tente novamente.
Erro 602: O modem está a ser utilizado por outra chamada - Up Networking ligação ou outro programa. Desligue a outra ligação ou feche o programa e, em seguida, tente novamente.
Acesso telefónico à rede não conseguiu concluir a ligação. O modem está a ser utilizado por outro telefónico ligação à rede. Feche a outra ligação e tente novamente.
Erro 630 que a porta está desligada devido a uma falha de hardware
Estas mensagens de erro poderão ser apresentadas mesmo se outro programa de comunicações está actualmente a utilizar o modem que está a tentar utilizar. Além disso, o ficheiro Modemlog.txt poderá não ser criado, mesmo que o registo está activado.

Causa

Este problema pode ser causado por qualquer uma das seguintes situações:
  • Se estiver a utilizar um modem interno, os recursos que o modem está configurado para utilizar poderá não corresponder as definições do recurso para a porta série que o modem está configurado para utilizar no Gestor de dispositivos.

    Em circunstâncias normais, o Windows é capaz de determinar que recursos o modem está a utilizar e configurar a porta série em conformidade. No entanto, se existir um conflito de recursos entre o modem ou a porta que o modem está configurado para utilização e outro dispositivo instalado no computador, Windows poderá não conseguir determinar que recursos o modem está a ser utilizados. Além disso, este problema pode ocorrer se as definições do recurso para a porta série forem modificadas manualmente depois de Windows configura a porta, mas o modem não está configurado para utilizar os mesmos recursos.
  • Unimodem.vxd ficheiro está em falta ou danificado.
  • Existe outro programa de comunicações actualmente em execução no computador.
  • A porta para o modem não está correctamente fechada.

Resolução

Para contornar este problema, utilize o método adequado:
  • Verifique se os recursos que o modem está configurado para utilizar correspondem às definições de recurso a porta que o modem está configurado para utilizar no Gestor de dispositivos. Para obter informações sobre como determinar quais os recursos que o modem está configurado para utilizar, consulte a documentação incluída com o modem ou contacte o fabricante do modem. Para determinar o recurso definições para a série porta que o modem está configurado para utilizar, siga estes passos:

    1. No painel de controlo, faça duplo clique em sistema .
    2. Clique no separador Gestor de dispositivos e, em seguida, faça duplo clique no ramo de portas (COM & LPT) para o expandir.
    3. Clique na porta série (comunicações), o modem está configurado para utilizar, clique em Propriedades e, em seguida, clique no separador recursos .
    Para determinar qual o modem está configurado para utilizar a porta série, clique no modem no Gestor de dispositivos, clique em Propriedades e, em seguida, clique no separador modem .

    Se os recursos que o modem está configurado para utilizar não corresponder às definições recursos para a porta série, configurar fisicamente o modem para utilizarem recursos diferentes ou modificar as definições do recurso para a porta série no Gestor de dispositivos. Para obter informações sobre como configurar o modem, consulte a documentação fornecida com o modem ou contacte o fabricante do modem.

    Se não for possível resolver o problema configurando fisicamente o modem para utilizarem recursos diferentes ou modificando as definições do recurso para a porta série no Gestor de dispositivos, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
    152064  (http://support.microsoft.com/kb/152064/EN-US/ ) Como instalar um modem interno no Windows 95
  • Verifique se o ficheiro Unimodem.vxd na pasta Windows\System não está em falta ou danificado. Para o fazer, mude o nome de ficheiro (se existir) e, em seguida, extraia uma nova cópia do ficheiro do CD-ROM ou discos originais do Windows. O ficheiro Unimodem.vxd está localizado no ficheiro CAB Win95_03.cab no CD-ROM do Windows 95 ou o disco 3 e o ficheiro CAB Win_20.cab no Windows Millennium (Me).

    Para obter informações sobre como utilizar a ferramenta Extract, escreva extrair uma linha de comandos ou consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
    129605  (http://support.microsoft.com/kb/129605/EN-US/ ) Como extrair ficheiros originais comprimidos do Windows
    Nota : no Windows Me, terá de extrair ficheiros no modo de segurança.
  • Saia de quaisquer programas de comunicação em execução. Para verificar se existem não programas de comunicação em execução no computador, siga estes passos:
    1. Prima CTRL + ALT + DELETE para abrir a caixa de diálogo Fechar programa.
    2. Feche todos os programas de comunicação. Para fechar um programa, clique no programa e, em seguida, clique em Terminar tarefa .
    3. Repita os passos um e dois até todos os programas desnecessários tem sido fechado.
  • Desactivar o modem no Gestor de dispositivos e, em seguida, reactive o modem. Para o fazer:
    1. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, faça duplo clique em sistema .
    2. Na caixa de diálogo Propriedades do sistema, clique no separador Gestor de dispositivos .
    3. No separador Gestor de dispositivos, faça duplo clique em modem .
    4. Clique no modem adequado e, em seguida, clique em Propriedades .
    5. No separador Geral, clique em Desactivar neste perfil de hardware .
    6. Feche todas as janelas e, em seguida, reinicie o computador.
    7. Depois de reiniciar o computador, repita os passos um a cinco.
    8. Na caixa de diálogo Propriedades do modem, clique no separador Geral .
    9. Clique em Activar o dispositivo e, em seguida, clique em OK .
    10. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, clique duas vezes em modems .
    11. Na caixa de diálogo Propriedades do modem, clique no separador diagnóstico .
    12. No separador Diagnóstico, clique na porta com adequada e, em seguida, clique em Mais informações e o modem informações agora apresenta.

Referências

Para obter informações adicionais sobre como resolver problemas modemproblems no Windows e de porta série, clique os números de artigo existente abaixo para visualizar os artigos na base de dados de conhecimento da Microsoft:
124075  (http://support.microsoft.com/kb/124075/EN-US/ ) Aplicações TAPI não é possível estabelecer ligação a menos que UniModem É a primeira listados fornecedor
130796  (http://support.microsoft.com/kb/130796/EN-US/ ) Não é possível configurar o modem interno

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
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Clique aqui para ver a versão em Inglês deste artigo: 158114  (http://support.microsoft.com/kb/158114/en-us/ )