ID do artigo: 158114 - Última revisão: sexta-feira, 19 de janeiro de 2007 - Revisão: 2.1

Mensagem de erro: Mensagens de erro ocorrem ao tentar usar o modem

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Se este artigo não descrever seu problema relacionado a hardware, consulte o seguinte site da Microsoft para ler mais artigos sobre hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta usar o modem utilizando Discagem telefônica, HyperTerminal ou outro programa de comunicação de 32 bits do Windows, você pode receber uma das seguintes mensagens de erro:
Outro programa está usando o dispositivo de telefonia selecionado. Tente novamente após o outro programa.
O modem está sendo usado por outra conexão de rede dial-up ou outro programa. Desative a outra conexão ou feche o programa e tente novamente.
Erro 602: O modem está sendo usado por outro dial - Up Networking conexão ou outro programa. Desative a outra conexão ou feche o programa e tente novamente.
Dial-up de rede não pôde completar a conexão. O modem está sendo usado por outra discada a conexão de rede. Feche a outra conexão e tente novamente.
Erro 630 que a porta está desconectada devido a uma falha de hardware
Essas mensagens de erro podem ser exibidas mesmo se nenhum outro programa de comunicação está usando o modem que você está tentando usar. Além disso, o arquivo Modemlog.txt pode não ser criado, mesmo que o log está ativado.

Causa

Esse problema pode ser causado por qualquer uma das seguintes situações:
  • Se você estiver usando um modem interno, os recursos que o modem está configurado para uso pode não coincidir com as configurações dos recursos para a porta serial o modem está configurado para usar o no Gerenciador de dispositivos.

    Em circunstâncias normais, Windows é capaz de determinar quais recursos o modem está usando e configurar adequadamente a porta serial. No entanto, se houver um conflito de recursos entre o modem ou a porta serial que o modem está configurado para uso e outro dispositivo instalado no computador, Windows talvez não é possível determinar quais recursos o modem está usando. Além disso, esse problema pode ocorrer se as configurações de recursos para a porta serial são modificadas manualmente depois que Windows configura a porta, mas o modem não está configurado para usar os mesmos recursos.
  • Unimodem.vxd arquivo está faltando ou danificado.
  • Há outro programa de comunicação atualmente em execução no computador.
  • A porta para o modem não está fechada corretamente.

Resolução

Para contornar esse problema, use o método apropriado:
  • Verifique se os recursos que o modem está configurado para usar correspondem aos que as configurações dos recursos para a porta serial o modem está configurado para usar o no Gerenciador de dispositivos. Para obter informações sobre como determinar quais recursos o modem está configurado para usar, consulte a documentação incluída com o modem ou contate o fabricante do modem. Para determinar o recurso configurações para a série porta que o modem está configurado para usar, execute essas etapas:

    1. No painel de controle, clique duas vezes em sistema .
    2. Clique na guia Gerenciador de dispositivos e, em seguida, clique duas vezes na ramificação portas (COM & LPT) para expandi-la.
    3. Clique na porta serial (comunicações) o modem está configurado para usar, clique em Propriedades e, em seguida, clique na guia recursos .
    Para determinar qual porta serial o modem está configurado para usar, clique no modem no Gerenciador de dispositivos, clique em Propriedades e, em seguida, clique na guia modem .

    Se os recursos que o modem está configurado para uso não corresponder às configurações recursos para a porta serial, fisicamente configurar o modem para usar recursos diferentes ou modificar as configurações dos recursos para a porta serial no Gerenciador de dispositivos. Para obter informações sobre como configurar o modem, consulte a documentação incluída com o modem ou contate o fabricante do modem.

    Se você não conseguir resolver o problema configurando fisicamente o modem a usar recursos diferentes ou modificando as configurações dos recursos para a porta serial no Gerenciador de dispositivos, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
    152064  (http://support.microsoft.com/kb/152064/EN-US/ ) Como instalar um modem interno no Windows 95
  • Verifique se o arquivo Unimodem.vxd na pasta Windows\System não está ausente ou danificado. Para fazer isso, renomeie o arquivo (se existir) e, em seguida, extraia uma nova cópia do arquivo dos seus discos originais do Windows ou CD-ROM. O arquivo Unimodem.vxd está localizado no arquivo de gabinete Win95_03.cab em CD-ROM do Windows 95 ou o disco 3 e o arquivo de gabinete Win_20.cab no Windows Millennium (Me).

    Para obter informações sobre como usar a ferramenta Extract, digite extrair em um prompt de comando ou consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
    129605  (http://support.microsoft.com/kb/129605/EN-US/ ) Como extrair arquivos originais compactados do Windows
    Observação : no Windows Me, você deve extrair arquivos no modo de segurança.
  • Feche quaisquer programas de comunicação em execução. Para verificar há não programas de comunicação em execução no computador, execute estas etapas:
    1. Pressione CTRL + ALT + DELETE para abrir a caixa de diálogo Fechar programa.
    2. Feche todos os programas de comunicação. Para fechar um programa, clique no programa e, em seguida, clique em Finalizar tarefa .
    3. Repita as etapas um e dois até que todos os programas desnecessários foram fechados.
  • Desative o modem no Gerenciador de dispositivos e, em seguida, reabilitar o modem. Para fazer isso:
    1. Clique em Iniciar , aponte para configurações , clique em Painel de controle e, em seguida, clique duas vezes em sistema .
    2. Na caixa de diálogo Propriedades do sistema, clique na guia Gerenciador de dispositivos .
    3. Na guia Gerenciador de dispositivos, clique duas vezes em modem .
    4. Clique no modem apropriado e, em seguida, clique em Propriedades .
    5. Na guia Geral, clique em Desativar neste perfil de hardware .
    6. Feche todas as janelas e, em seguida, reinicie o computador.
    7. Depois de reiniciar o computador, repita as etapas um a cinco.
    8. Na caixa de diálogo Propriedades do modem, clique na guia Geral .
    9. Clique em Ativar dispositivo e, em seguida, clique em OK .
    10. Clique em Iniciar , aponte para configurações , clique em Painel de controle e, em seguida, clique duas vezes em modems .
    11. Na caixa de diálogo Propriedades de modems, clique na guia Diagnóstico .
    12. Na guia Diagnóstico, clique na porta com apropriada e, em seguida, clique em Mais informações e a modem informações agora será exibida.

Referências

Para obter informações adicionais sobre como solucionar problemas porta serial e modemproblems no Windows, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
124075  (http://support.microsoft.com/kb/124075/EN-US/ ) Aplicativos TAPI não discar a menos que UniModem É primeiro provedor de lista
130796  (http://support.microsoft.com/kb/130796/EN-US/ ) Não é possível configurar modem interno

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
kbmt kbenv kberrmsg kbhardware kbprb KB158114 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 158114  (http://support.microsoft.com/kb/158114/en-us/ )