Article ID: 158151 - Last Review: October 28, 2006 - Revision: 3.3

XFOR: ErrMsg: Event ID 1035 - Unable to Open or Read a Message

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SYMPTOMS

The Microsoft Schedule+ Free/Busy Connector displays the following event log messages shortly before causing an application exception error:
  • 1035: Unable to open or read a message in the Microsoft Schedule+ Free/Busy Connector Inbox from %1.

  • 1022: 1 inbound message processed.

  • 1038: Unable to access the Microsoft Schedule+ Free/Busy Information Folder
If symbols are loaded, the Dr. Watson log normally indicates that an exception error occurred in the RtlEnterCriticalSection function, often at location 77f6748e.

CAUSE

The Microsoft Schedule+ Free/Busy Connector may cause an exception error when processing a message containing Free/Busy data from another server that contains multiple users, and the users are not in the directory service. The users existed at one time and were deleted. The tombstone on the information has not yet expired, causing the last update of Free/Busy data to be sent.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server versions 4.0 and 5.0. This problem was corrected in the latest Microsoft Exchange Server 4.0 and 5.0 U.S. Service Packs. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K

APPLIES TO
  • Microsoft Exchange Server 4.0 Standard Edition
  • Microsoft Exchange Server 5.0 Standard Edition
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kbbug kbfix kbusage KB158151
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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