Article ID: 158295 - Last Review: October 28, 2006 - Revision: 2.4

XCLN: Remote Mail: The Mail Headers Could Not Be Displayed

This article was previously published under Q158295
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SYMPTOMS

When you click Remote Mail on the Tools menu in Microsoft Exchange Server, you may receive one of the following error messages:
The mail headers could not be displayed. Internal MAPI error while establishing remote interface MAPI 1.0 - 839 - [80004005]
OR
Microsoft Exchange
The mail headers could not be displayed. Internal mapi error : there is a communication problem between this application and the service provider. Restart the application.
OR
The item could not be displayed. The action could not be completed. Microsoft Exchange Client - 9997 - [80070005]
NOTE: "Sync all folders" appears to function properly. Connecting with Windows 95 dial-up networking (DUN) first and then starting Microsoft Exchange Server online also works correctly.

CAUSE

These errors can occur if your computer name contains the "at sign" (@). The first error message listed above occurs when you try to use the Remote Mail feature in Microsoft Exchange. The second error message occurs when you send a message with The Microsoft Network Online Service information service installed in your default profile.

RESOLUTION

Remove the at sign from your computer name. To do so, follow these steps:
  1. In Control Panel, double-click Network.
  2. Click the Identification tab.
  3. Change the computer name so that it does not contain the "@" character, and then click OK.
  4. When you are prompted to restart your computer, do so.

APPLIES TO
  • Microsoft Exchange Client 5.5
  • Microsoft Exchange Client 5.0
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KB158295
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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