Makale numarası: 158376 - Son Gözden Geçirme: 01 Kasım 2006 Çarşamba - Gözden geçirme: 1.1

"Kur sırasında'de Dur 0xc000021a"

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Windows NT 4. 0'ı yüklediğinizde, ikinci yeniden başlattıktan sonra aşağıdaki hata iletisini alabilirsiniz:
Kur, C sürücüsünün doğrulayamadı...
Daha sonra yükleme devam eder. Üçüncü yeniden başlatma sonrasında mavi ekranda aşağıdaki hata iletisini alırsınız:
STOP: c000021a {önemli sistem hatası}
Oturum Yöneticisi başlatma sistem işlemi 0xc000022 (0x00000000, 0x0000000) durumuyla beklenmeyen şekilde sonlandırıldı.
Sistem kapatıldı

Neden

Yönetici hakları NTFS bölümünde Windows NT yüklendiği kısıtlanır bu hata oluşur.

Çözüm

Yüklemeden veya Windows NT yükseltmeden önce yöneticiler tam hakları NTFS bölümünde olduğundan emin olun.

Daha fazla bilgi

Kur, yükseltme sırasında en fazla erişim için Yönetici hesabını kullanır.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Anahtar Kelimeler: 
kbmt kbsetup KB158376 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:158376  (http://support.microsoft.com/kb/158376/en-us/ )