Article ID: 159218 - Last Review: November 1, 2006 - Revision: 2.1 Proper Backup of Open Files Using NtbackupThis article was previously published under Q159218 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986
(http://support.microsoft.com/kb/256986/EN-US/
)
Description of the Microsoft Windows Registry
SYMPTOMS
Files may not be properly restored with a backup program (such as Windows
NT Backup).
CAUSE
This problem can be caused by either of the following:
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. Perform one of the following to resolve this problem:
MORE INFORMATION
If the following value is 1, backup programs attempt to back up open files:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Ntbackup\Backup Engine\Backup files inuse
| Article Translations
|
Back to the top
