Schwerwiegender Ausnahmefehler in DLC-Programm von NetWare-Server ausführen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 159344 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn ein Programm, das Microsoft 32-Bit-DLC-Protokoll (MSDLC-32) verwendet, wird von einem NetWare-Server ausführen, erhalten Sie eine Fehlermeldung auf einem blauen Bildschirm etwa folgenden Wortlauts angezeigt:
Der schwere Ausnahmefehler 0E am 0028:C16AC573 in VXD DLC(01) + 0001C3EF.
Dies wurde von 0028:C003C47C in VXD NDIS (01) + 00000D7C aufgerufen.

Ursache

Dieser Fehler kann auftreten, wenn Sie ein Programm (z. B. ein Terminalemulationsprogramm) Ausführen von einem NetWare-Dateiserver Wenn DLC- und IPX-Datenverkehrs über einen einzigen Netzwerkadapter.

Lösung

Sie können dieses Problem umgehen, indem eine der folgenden Methoden:
  • Installieren Sie die Terminalemulation auf der lokalen Arbeitsstation, anstatt es von einer freigegebenen Installation auszuführen, auf dem NetWare-Dateiserver.
  • Installieren Sie einen zusätzlicher Netzwerkadapter in der Arbeitsstation, und konfigurieren Sie die installierten Protokolle, damit MSDLC 32 an nur ein Netzwerkadapter gebunden ist, und IPX/SPX-kompatibles Protokoll (NWLINK) an nur der andere Adapter gebunden ist.

Status

Dieses Problem tritt in Windows 98 nicht mehr auf. Installieren Sie die aktuelle Version von Windows, um dieses Problem zu beheben. Informationen über die aktuelle Version von Windows finden Sie auf http://www.microsoft.com/windows.

Eigenschaften

Artikel-ID: 159344 - Geändert am: Montag, 3. Februar 2014 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
Keywords: 
kbnosurvey kbarchive kbmt kbapi kberrmsg kbnetwork KB159344 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 159344
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com