PRB: Mensajes bloqueados con SQLMail y cliente de Exchange

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Error nº: 66337 (Windows NT)
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Síntomas

Si SQLMail está configurado con el cliente de Exchange para utilizar una oficina de correos de Microsoft Mail, CompuServe Mail o Internet Mail, se bloquearán los mensajes salientes en Bandeja de salida del almacén de mensajes personales y no los mensajes entrantes se recibirán.

Causa

La arquitectura del cliente de Exchange no permite el proceso de cola de impresión se ejecute en un servicio como SQL Server y, por lo tanto, los mensajes nunca se enviados o recibidos.

Solución

Hay dos soluciones para este problema en función del origen de correo:
  1. Instalar a Microsoft Exchange Server y configure SQLMail con él, siga las instrucciones de la siguiente artículo en Microsoft Knowledge Base:
    153159Cómo: Solucionar problemas de SQL Mail con Microsoft Exchange Server
    A continuación, tiene Microsoft Exchange Server reenviar el correo al destino adecuado.
  2. Para obtener información adicional sobre problemas relacionados con SQL Mail, consulte el artículo siguiente:
    263556INF: Cómo configurar SQL Mail

Propiedades

Id. de artículo: 159425 - Última revisión: martes, 11 de febrero de 2014 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft SQL Server 6.0 Standard Edition
  • Microsoft SQL Server 6.5 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbinterop kbother kbprb KB159425 KbMtes
Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 159425

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