WD97: Obecné informace o odkazů v aplikaci Word

Překlady článku Překlady článku
ID článku: 159940 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Souhrn

Tento článek poskytuje odpovědi na nejčastější dotazy o vytváření a používání hypertextových odkazů v aplikaci Microsoft Word 97.

Další informace

  1. Při zadejte adresu souboru s mezerami v ní Word nahradí adresu hypertextového odkazu po stiskněte MEZERNÍK. Jak lze dokončení zadáte adresu obsahující mezery před Word převede na hypertextový odkaz?

    Odpověď:
    Aby aplikace Word mohla rozpoznat adresu obsahující mezery jako jediný hypertextový odkaz, je třeba tuto adresu uzavřít do uvozovek. Pokud adresa není uzavřená v uvozovkách, vytvoří aplikace Word hypertextový odkaz při stiskněte MEZERNÍK.
  2. Jak lze zapnout vypnout automatické hypertextové odkazy?

    Odpověď:
    Vypnout automatické rozpoznávání hypertextových odkazů, proveďte následující kroky:
    1. V nabídce Nástroje klepněte na příkaz Automatické opravy a potom klepněte na kartu Automatický.
    2. Klepnutím zrušte zaškrtnutí políčka Internetové a síťové cesty hypertextovými odkazy.
    3. Klepněte na tlačítko OK.
  3. Jak změnit zobrazený text či obrázek hypertextového odkazu po byla vytvořena?

    Odpověď:
    Můžete změnit zobrazený text či obrázek hypertextového odkazu stejným způsobem upravit text nebo obrázek v dokumentu. Chcete-li se vyhnout propojení nebo otevírání souboru reprezentované hypertextový odkaz, vyberte hypertextový odkaz, než začnete upravovat pomocí klávesnice. Postupujte takto:
    1. Klepněte před text nebo obrázek.
    2. Stisknutím klávesy SHIFT + ŠIPKA VPRAVO vyberte zobrazovaný text nebo obrázek.

      Poznámka: stiskněte CTRL + SHIFT + ŠIPKA VPRAVO vyberte celá slova.
    Nyní můžete upravit obrázek nebo zadejte nový text.

    Další informace naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
    155773WD97: Změna zobrazení Text Hypertext Doesn't Změna URL
  4. Jak odebrat hypertextový odkaz bez ztráty zobrazeného textu či obrázku?

    Odpověď:
    Odebrat hypertextový odkaz bez ztráty zobrazeného textu či obrázku, postupujte takto:
    1. Klepněte pravým tlačítkem myši na text hypertextového odkazu nebo obrázku, přejděte na příkaz hypertextový odkaz a potom klepněte na příkaz Upravit hypertextový odkaz.
    2. V dialogovém okně Upravit hypertextový odkaz klepněte na tlačítko Odebrat odkaz.
  5. Jak změnit v podkladové Uniform Resource Locator (URL) pro hypertextový odkaz?

    Odpověď:
    Chcete-li změnit základní adresu hypertextového odkazu, postupujte takto:
    1. Klepněte pravým tlačítkem myši na text hypertextového odkazu nebo obrázku, přejděte na příkaz hypertextový odkaz a potom klepněte na příkaz Upravit hypertextový odkaz.
    2. V dialogovém okně Upravit hypertextový odkaz zadejte nebo vyberte adresu URL seznamu připojit k souboru nebo URL.

      Poznámka: ve výchozím nastavení pole odkaz URL nebo soubor omezuje celkovou délku hypertextový odkaz 248 znaků.
    3. Klepněte na tlačítko OK.
  6. Jak vytvořit hypertextové odkazy na umístění v rámci stejného dokumentu?

    Odpověď:
    Vytvořit hypertextový odkaz na umístění v rámci stejného dokumentu, použijte některou z následujících metod:
    Metoda 1: použití funkce a přetažení. Vytvoření hypertextového odkazu přetažením, postupujte takto:

    1. Uložte dokument.
    2. Vyberte slovo, frázi nebo obrázek, který chcete použít jako cíl pro hypertextový odkaz.
    3. Klepněte a podržte pravé tlačítko myši, přetáhněte výběr do nového umístění a uvolněte tlačítko myši.
    4. Klepněte na tlačítko Vytvořit hypertextový odkaz zde.
    Metoda 2: Vytvořte záložku a vytvořit odkaz na záložku. Vytvořit hypertextový odkaz tímto způsobem, postupujte takto:

    1. Uložte dokument.
    2. Vyberte text nebo obrázek, který chcete použít jako cíl pro hypertextový odkaz.
    3. V nabídce Vložit klepněte na tlačítko Záložka.
    4. V poli název záložky zadejte jedinečný název pro záložku a klepněte na tlačítko Přidat.
    5. Přesuňte kurzor na místo v dokumentu, kde chcete vytvořit hypertextový odkaz.
    6. V nabídce Vložit klepněte na tlačítko hypertextový odkaz.
    7. V poli název umístění v souboru (volitelné) zadejte název záložky. Nebo, klepněte na tlačítko Procházet, vyberte záložku, kterou chcete použít a potom klepněte na tlačítko OK.
    8. Klepněte na tlačítko OK.
  7. Jaký je rozdíl mezi relativní a absolutní hypertextový odkaz?

    Odpověď:
    Absolutní hypertextový odkaz směřuje pomocí úplnou adresu cílového dokumentu; relativní hypertextový odkaz používá adresu relativní k adresu obsahující dokument, známé také jako základ hypertextového odkazu. Předpokládejme například, že dokument, jehož adresa je "c:\My zpráva.doc Documents\1996" má absolutní a relativní hypertextové odkazy dokumentu, jehož úplné adresy (a absolutní hypertextový odkaz) je "c:\My Documents\April\Sales.doc." Relativní hypertextový odkaz bude obsahovat pouze relativní adresu Tržby.doc, což je "April\Sales.doc" Pokud chcete přesunout nebo kopírovat soubory do jiného umístění, například webový server použít relativní odkaz.
  8. Klepnutí na hypertextový odkaz v aplikaci Word zobrazila zpráva označující, že k otevření souboru není registrován žádný program. Co dělat soubor otevřít?

    Odpověď:
    Tato zpráva se zobrazí, když nelze nalézt program přidružený typ zadaný v cestě hypertextového odkazu dokumentu. Tato informace je obsažena v příponě adresy hypertextového odkazu. Chcete-li zobrazit hypertextový odkaz, zapněte tipy a umístěte ukazatel myši nad hypertextový odkaz. (Vyhledejte tuto možnost v nabídce Nástroje klepněte na tlačítko Možnosti a klepněte na kartu zobrazení.)
    Tento problém, nainstalujte program přidružený k typu dokumentu určeného v hypertextový odkaz.

    Přípona názvu souboru je skupina znaků následujících poslední období v adrese. V tabulce jsou uvedeny některé typy dokumentů Office a jejich rozšíření.
    Zmenšit tuto tabulkuRozšířit tuto tabulku
    Typ dokumentupříponu MSU
    Databáze Microsoft AccessMDB
    Tabulka uzavřenýXLS
    Prezentace Microsoft PowerPointPOT
    Plán aplikace.prj
    Dokument Microsoft PublisherPUB
    Dokument Microsoft WordDOC

Vlastnosti

ID článku: 159940 - Poslední aktualizace: 19. ledna 2007 - Revize: 1.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 97 Standard Edition
Klíčová slova: 
kbmt kbhowto kbualink97 kbweb KB159940 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:159940
Právní omezení pro obsah znalostní báze týkající se produktů, jejichž podpora byla ukončena
Tento článek byl napsán o produktech, pro které společnost Microsoft již neposkytuje nadále podporu. Článek je tedy nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com