Makale numarası: 160324 - Son Gözden Geçirme: 22 Şubat 2007 Perşembe - Gözden geçirme: 2.2

Bilgisayar hesabı silme sonra Olay KIMLIĞI 5721

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Bir Windows NT Workstation veya Server bilgisayarı bir etki alanının üyesiyse ve aşağıdaki oturum açma iletisini Windows NT etki alanında oturum sorunlarla karşılaşabilirsiniz:
Birincil etki alanı ile güvenilen etki alanı arasındaki güvenlik ilişkisi kurulamadığından sistem bu etki alanı üzerinde oturum açamıyor.
Olay Görüntüleyicisi'nde, aşağıdaki olay kaydedilebilir.
Olay KIMLIĞI 5721: oturum kuruluşu etki alanı < etki Alanı Adı > <unknown>Windows NT etki alanı denetleyicisine Windows NT etki alanı denetleyicisinde <computername>bilgisayar için bir hesap olmadığından başarısız oldu.

Neden

Netlogon hizmeti başlatılamayabilir ve aşağıdaki koşullardan biri doğruysa, olay 5721 günlüğe kaydedilir:
  1. Bilgisayar hesabı kaldırıldı.
  2. Bilgisayar adı değiştirildi.
  3. Bilgisayar hesabı parolasını değişmedi çünkü başka bir Windows NT sistem ile aynı bilgisayaradı etki alanına katılmıştır.
  4. Etki alanı eşitlenir.
Bir etki alanına oturum açmak bir Windows NT sistem, pass sunulmayan bir kimlik doğrulama amacıyla, etki alanı denetleyicisiyle güvenli bir kanal oluşturmanız gerekir. Netlogon hizmeti, güvenli kanal oluşturmak için bilgisayar hesabı ve ilişkili bir parola kullanır.

Çözüm

Ilk bilgisayar için Sunucu Yöneticisi'nde bir hesabın oluşturulduğunu doğrulamanız gerekir. Select "show etki alanı üyeleri tarafından" Görünüm menüsünden bunu yapabilirsiniz. Bir hesabın adım 3'de, başlangıç altındaki yoksa.

Ayrıca, etki alanı eşitleme işleminin başarılı olduğunu doğrulamanız gerekir. Daha fazla bilgi için lütfen aşağıdaki Microsoft Knowledge Base makalesine başvurun:
149664  (http://support.microsoft.com/kb/149664/EN-US/ ) MAKALEYI KIMLIĞI:
BAŞLıK: Etki alanı Netlogon eşitleme doğrulanıyor
Yukarıdaki koşulların karşılandığından ve olay KIMLIĞI 5721 almak yine de, bilgisayar hesabının oluşturulması ve Windows NT sistem etki alanına yeniden katın.

Etki alanına oturum açamıyor, yerel bilgisayar için yerel bilgisayar adı, Kimden alanında seçerek ve bir yerel kullanıcı adı ve parolası belirtmeyi oturum. Bunu yapmak için aşağıdaki adımları gerçekleştirin:
  1. Sunucu Yöneticisi'nden, etki alanındaki bilgisayarların listesini bilgisayar adı seçin.
  2. Bilgisayar menüsünde etki alanından Kaldır seçin ve kaldırma işlemini onaylamanız istendiğinde Evet'i tıklatın.
  3. Bilgisayar menüsündeki etki alanına Ekle seçin.
  4. Windows NT Workstation veya Server'ı seçin, uygun bilgisayar adını yazın ve sonra Ekle düğmesini tıklatın.
  5. Kapat düğmesini tıklatın.
  6. Birincil etki alanı denetleyicisi (PDC) etki alanındaki bilgisayarların listesini seçin.
  7. Bilgisayar menüsünde, <a1>Eşitle</a1> tüm etki alanı seçin.
  8. Evet, iki kez tıklatın.
  9. Tamam'ı tıklatın.
  10. Windows NT Workstation veya Server bilgisayarından, Denetim Masası'ndaki Ağ simgesini çift tıklatın.
  11. Değiştir'i tıklatın.
  12. Çalışma grubu seçin ve Tamam'ı tıklatın.
  13. Evet'i tıklatın, sonra da iki kez Tamam'ı tıklatın.
  14. Şimdi yeniden Başlat'ı tıklatın.
  15. Bilgisayar yeniden başlatıldıktan sonra yerel bilgisayara yönetici olarak Kimden alanındaki bilgisayarın adı seçerek oturum açın.
  16. Denetim Masası'ndaki Ağ aracından, çalışma grubu adı yanındaki Değiştir'i tıklatın.
  17. Etki alanı seçin ve uygun bir etki alanı adını yazın.
  18. Tamam'ı tıklatın, sonra da Evet'i tıklatın.
  19. Iki kez Tamam'ı tıklatın.
  20. Şimdi yeniden Başlat'ı tıklatın.
Etki alanı yöneticisi iseniz, 1-9. adımlar atlayabilirsiniz. Etki alanına katılırken, Create bilgisayar hesabını etki alanı kutusunda tıklatın ve bir geçerli yönetici adı ve parola belirtin.

Yukarıdaki yönergeleri, yedekleme etki alanı denetleyicileri (BDC) için geçerli değildir. BDC ilgili bilgi için lütfen aşağıdaki Microsoft Knowledge Base makalesine başvurun:
153719  (http://support.microsoft.com/kb/153719/EN-US/ ) MAKALEYI KIMLIĞI:
BAŞLıK: Nasıl PDC BDC/güven sonra Olay Kimliği 3210 ve 7023 Re-Sync...

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Anahtar Kelimeler: 
kbmt kbnetwork KB160324 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:160324  (http://support.microsoft.com/kb/160324/en-us/ )