Artigo: 160654 - Última revisão: terça-feira, 27 de Fevereiro de 2007 - Revisão: 4.2

Recebe uma mensagem de erro quando executa o utilitário de Autochk.exe numa partição depois de reiniciar o computador ou quando agenda o utilitário Chkdsk.exe para execução numa partição num computador baseado no Windows 2000 ou um computador baseado no Windows NT

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Sintomas

Num computador baseado no Microsoft Windows 2000 ou um computador baseado no Microsoft Windows NT, quando executa o utilitário de Autochk.exe numa partição depois de reiniciar o computador ou quando agenda o utilitário Chkdsk.exe para execução numa partição, o utilitário é executado na partição e recebe uma das seguintes mensagens de erro.

mensagem 1
Não é possível bloquear o volume para acesso directo
mensagem 2
Não é possível abrir o volume para acesso directo

Causa

Este problema ocorre porque o utilitário Chkdsk.exe ou o utilitário de Autochk.exe não foi possível bloquear a partição. Este problema pode ocorrer se outro utilitário ou serviço, tal como um programa do Verificador de vírus ou um programa de monitorização de disco, bloqueia a partição antes de tentar executar o utilitário Chkdsk.exe ou o utilitário de Autochk.exe.

Resolução

Windows 2000

Para resolver este problema num computador baseado no Windows 2000, siga estes passos:
  1. Clique em Iniciar , aponte para definições e, em seguida, clique em Painel de controlo .
  2. Faça duplo clique em Ferramentas administrativas , faça duplo clique em Serviços e, em seguida, altere o tipo de início do utilitário outro fabricantes para manual.

Windows NT

Para resolver este problema num computador baseado no Windows NT, siga estes passos:
  1. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, faça duplo clique em dispositivos .
  2. Procure dispositivos de terceiros que estão definidos para executar no arranque pode ser bloquear a unidade. Se localizar um, faça duplo clique no dispositivo de outros fabricantes e, em seguida, defina o tipo de arranque como desactivado .

    Nota Se não tiver a certeza se deve desactivar o dispositivo, crie um perfil de hardware teste e, em seguida, desactive o dispositivo no hardware de teste. Se isto não funcionar, reverta para o perfil original. Para criar um perfil de hardware teste, siga estes passos:
    1. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, faça duplo clique em sistema .
    2. Clique no separador Perfis de hardware , clique em Configuração Original , clique em Copiar e atribua o nome o perfil de teste .
    Pode agora desactivar dispositivos ou serviços no perfil de hardware teste. Para o fazer, siga estes passos:
    1. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, faça duplo clique Serviços ou dispositivos .
    2. Clique no serviço ou dispositivo que pretende desactivar, clique em Perfil de hardware , clique em teste e, em seguida, clique em Desactivar .

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt kbhardware kbprb KB160654 KbMtpt
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