ID do artigo: 160654 - Última revisão: terça-feira, 27 de fevereiro de 2007 - Revisão: 4.2

Você receber uma mensagem de erro quando você executar o utilitário Autochk.exe em uma partição após a reinicialização do computador ou quando você agenda o utilitário Chkdsk.exe para executar em uma partição em um computador baseado no Windows 2000 ou em um computador baseado no Windows NT

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Sintomas

Em um computador baseado no Microsoft Windows 2000 ou em um computador baseado no Microsoft Windows NT, quando você executar o utilitário Autochk.exe em uma partição após a reinicialização do computador ou quando você agenda o utilitário Chkdsk.exe para executar em uma partição, o utilitário é executado na partição e você receber uma das seguintes mensagens de erro.

mensagem 1
Não é possível bloquear o volume para acesso direto
mensagem 2
Não é possível abrir o volume para acesso direto

Causa

Esse problema ocorre porque o utilitário Chkdsk.exe ou o utilitário de Autochk.exe não foi possível bloquear a partição. Esse problema pode ocorrer se outro serviço, como um programa verificador de vírus ou um programa de monitoramento de disco, ou utilitário bloqueia a partição antes de tentar executar o utilitário Chkdsk.exe ou o utilitário de Autochk.exe.

Resolução

Windows 2000

Para resolver esse problema em um computador baseado no Windows 2000, execute essas etapas:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. Clique duas vezes em Ferramentas administrativas , clique duas vezes em serviços e, em seguida, altere o tipo Start do utilitário de terceiros para manual.

Windows NT

Para resolver esse problema em um computador baseado no Windows NT, execute essas etapas:
  1. Clique em Iniciar , aponte para configurações , clique em Painel de controle e, em seguida, clique duas vezes em dispositivos .
  2. Procure por dispositivos de terceiros que estão definidos para executar na inicialização que pode estar bloqueando a unidade. Se você localizar qualquer, clique duas vezes o dispositivo de terceiros e, em seguida, defina seu tipo de inicialização como desativado .

    Observação Se você não tiver certeza se deseja desativar o dispositivo, crie um perfil de hardware de teste e, em seguida, desativar o dispositivo no teste de hardware. Se isso não funcionar, reverta para o perfil original. Para criar um perfil de hardware de teste, execute essas etapas:
    1. Clique em Iniciar , aponte para configurações , clique em Painel de controle e, em seguida, clique duas vezes em sistema .
    2. Clique na guia Perfis de hardware , clique em Configuração Original , clique em Copiar e nomeie o perfil de teste .
    Agora você pode desativar dispositivos ou serviços no perfil de hardware de teste. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar , aponte para configurações , clique em Painel de controle e clique duas vezes em serviços ou dispositivos .
    2. Clique no serviço ou dispositivo que você deseja desativar, clique em Perfil de hardware , clique em Testar e, em seguida, clique em Desativar .

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt kbhardware kbprb KB160654 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 160654  (http://support.microsoft.com/kb/160654/en-us/ )