Help and Support

WD97: No Macro Warning Opening File in Template Folder

Article ID:160686
Last Review:January 19, 2007
Revision:1.1
This article was previously published under Q160686

SYMPTOMS

The macro warning message does not appear when you attempt to open a document or template that contains macros.

Back to the top

CAUSE

By design, when you open a document or template that is located in the user templates or workgroup templates folder, the macro warning message is not displayed.

Microsoft Word considers documents and templates that are stored in either the user templates or workgroup templates folder to be "trustworthy" or free of unwanted macro viruses.

NOTE: Do not place documents or templates in the user or workgroup templates folder unless you are absolutely certain that they are free of macro virus code. You should scan your documents and templates regularly using a third-party virus detection program that is capable of detecting Word macro viruses. For additional information about third-party virus protection programs, click the article number below to view the article in the Microsoft Knowledge Base:
49500 (http://support.microsoft.com/kb/49500/EN-US/) List of Antivirus Software Vendors
To determine where Word is storing your templates, click Options on the Tools menu, and then click the File Locations tab.

Back to the top

MORE INFORMATION

When the document or template you are opening contains macros, the following warning appears:
The document you are opening contains macros or customizations. Some macros may contain viruses that could harm your computer.
If you are sure this document is from a trusted source, click Enable Macros. If you are not sure and want to prevent any macros from running, click Disable Macros.

Macro virus protection is turned on by default when you install Word. If you have disabled this warning message, you can reset it using the following steps:

1.On the Tools menu, click Options, and then click the General tab.
2.Click to select the Macro Virus Protection check box, and then click OK.
For additional information, please see the following articles in the Microsoft Knowledge Base:
163932 (http://support.microsoft.com/kb/163932/EN-US/) WD97: Frequently Asked Questions About Word Macro Viruses

181079 (http://support.microsoft.com/kb/181079/EN-US/) WD97: What to Do If You Have a Macro Virus

Back to the top


APPLIES TO
Microsoft Word 97 Standard Edition

Back to the top

Keywords: 
kbprb kbtemplate kbvirus KB160686

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.