Fehler: Benutzer können sich nicht bei einer Arbeitsstation anmelden

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 160783 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D160783
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
160783 Error message: Users cannot log on to a workstation
Wichtig:: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie sich bei einer Domäne mit einem Nicht-Administratorkonto einer Arbeitsstation anmelden, wird die folgende Fehlermeldung angezeigt:

Windows NT-Clientcomputer

Ihr Konto sieht es nicht vor, dass Sie sich bei dieser Arbeitsstation anmelden oder sie verwenden. Versuchen Sie es bei einer anderen Arbeitsstation.

Andere Clients

Der Benutzer darf sich von dieser Arbeitsstation aus nicht anmelden.
Je nach Client wird möglicherweise auch die Nummer der Meldung des verbundenen Netzwerks (2240) in der oben aufgeführten Meldung angezeigt.

Auf Windows 2000-Clients wird möglicherweise bei dem Versuch, dem Server einen Laufwerkbuchstaben zuzuordnen, auch die folgende Fehlermeldung angezeigt:
Der Identitätswechsel durch eine Named Pipe kann nicht durchgeführt werden, solange von der Named Pipe nicht gelesen wurde.

Ursache

Dieses Problem kann auftreten, wenn das Sicherheitsereignisprotokoll voll ist, und CrashOnAuditFail aktiviert ist. CrashOnAuditFail ist möglicherweise auf einem Windows NT 4.0-Computer aktiviert, wenn der C2-Konfigurations-Manager (C2Config.exe) auf dem Computer ausgeführt wurde. Wenn die Größe des Sicherheitsprotokolls seine Kapazität erreicht, haben lediglich Administratoren auf den Server Zugriff.

Dieses Problem tritt möglicherweise auch auf , wenn das Benutzerkonto eine Anmeldung von bestimmten Arbeitsstationen aus vorsieht.

Hinweis: Die Option Anmelden an befindet sich im Dialogfeld Benutzereigenschaften.


Lösung

Achtung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Löschen Sie das Sicherheitsprotokoll und führen Sie zur Zurücksetzung des CrashOnAuditFail-Wertes C2CONFIG aus, um dieses Problem zu beheben. Gehen Sie hierzu folgendermaßen vor:
  1. Starten Sie den Computer neu, und melden Sie sich mit einem Konto der Gruppe "Administratoren" an.
  2. Löschen Sie mithilfe der Ereignisanzeige alle Ereignisse aus dem Sicherheitsprotokoll, und archivieren Sie dabei die erst kürzlich protokollierten Ereignisse. Nähere Informationen hierzu finden Sie im Windows NT Workstation- bzw. Windows NT Server-Systemhandbuch im Kapitel "Ereignisanzeige" (Event Viewer).
  3. Klicken Sie auf Start und anschließend auf Ausführen. Geben Sie in das Feld Öffnen den Namen Regedit ein, und klicken Sie auf OK.
  4. Suchen Sie den Registrierungseintrag
    CrashOnAuditFail
    , und löschen Sie ihn aus folgendem Registrierungsunterschlüssel:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
  5. Beenden Sie den Registrierungseditor, und starten Sie anschließend den Computer neu, damit die Änderung wirksam wird.

Weitere Informationen

Weitere Informationen zum Registrierungseintrag
CrashOnAuditFail
finden Sie in folgenden Artikeln der Microsoft Knowledge Base:
149393 CrashOnAuditFail activates on shutdown with ProcessTracking
178208 Bei dem Herunterfahren mit ProcessTracking wird CrashOnAuditFail aktiviert
140058 Verhindern von zu überwachenden Aktivitäten, wenn Sicherheitsprotokoll voll ist

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem in Windows NT Version 3.5x und Windows NT Version 4.0 handelt. Dieses Problem wird derzeit untersucht, und entsprechende Informationen werden hier in der Microsoft Knowledge Base veröffentlicht, sobald sie verfügbar sind.

Eigenschaften

Artikel-ID: 160783 - Geändert am: Samstag, 21. Januar 2006 - Version: 4.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft LAN Manager 2.2c
  • Microsoft Windows für Workgroups 3.11
  • Microsoft Windows 95
  • Microsoft Network Client 3.1
Keywords: 
kbbug kberrmsg KB160783
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com