ワークステーションにログオンできない

文書翻訳 文書翻訳
文書番号: 160783 - 対象製品
この記事は、以前は次の ID で公開されていました: JP160783
重要 : この資料には、レジストリの編集方法が記載されています。万一に備えて、編集の前には必ずレジストリをバックアップし、レジストリの復元方法を理解しておいてください。バックアップ、復元、および編集方法の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
256986 Microsoft Windows レジストリの説明
すべて展開する | すべて折りたたむ

現象

管理者以外のアカウントでドメインにログオンすると、以下のエラー メッセージが表示されます。

Windows NT ベースのクライアント コンピュータの場合

ユーザーはこのワークステーションにはログオンできません。別のワークステーションでログオンしてください。

その他の Windows ベースのクライアント コンピュータの場合

このワークステーションからログオンできません。
クライアントによっては、関連するネットワーク メッセージ番号 2240 もエラー メッセージに表示される場合があります。

Windows 2000 ベースのクライアントでは、ドライブ文字をサーバーにマップする間に、以下のエラー メッセージも表示される場合があります。
名前付きパイプからデータが読み取られるまで、そのパイプを介して偽装することはできません。

原因

この問題は、セキュリティ イベント ログがいっぱいで、CrashOnAuditFail が有効になっている場合に発生することがあります。Windows NT 4.0 コンピュータ上で C2 Configuration Manager (C2Config.exe) が実行されていると、そのコンピュータ上で CrashOnAuditFail が有効になる場合があります。 セキュリティ ログのサイズが最大容量に達した場合、管理者のみサーバーにアクセスできます。

この問題は、ユーザー アカウントが特定のワークステーションからログオンするように構成されている場合にも発生することがあります。

: [ログオン先] オプションは [ユーザーのプロパティ] ダイアログ ボックスにあります。


解決方法

警告 : レジストリ エディタの使い方を誤ると、深刻な問題が発生することがあります。最悪の場合、オペレーティング システムの再インストールが必要になることがあります。マイクロソフトは、レジストリ エディタの誤用により発生した問題に関しては、一切責任を負わないものとします。レジストリ エディタは、自己の責任においてご使用ください。

この問題を解決するには、セキュリティ ログを消去し、C2CONFIG を実行して CrashOnAuditFail 値をリセットします。これを行うには、次の手順を実行します。
  1. コンピュータを再起動し、管理者グループのアカウントを使用してログオンします。
  2. イベント ビューアを使用してセキュリティ ログからすべてのイベントを消去して、現在ログに記録されているイベントをアーカイブします。詳細については、Windows NT Workstation または Windows NT Server システム ガイドの「イベント ビューア」を参照してください。
  3. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。[名前] ボックスに regedit と入力し、[OK] をクリックします。
  4. 次のレジストリ サブキーから
    CrashOnAuditFail
    レジストリ エントリを見つけて削除します。
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
  5. レジストリ エディタを終了し、コンピュータを再起動して変更内容を有効にします。

詳細

CrashOnAuditFail
レジストリ エントリの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
149393 ProcessTracking の監査が有効になっているとシャットダウン時に CrashOnAuditFail が起動する
178208 Windows NT 4.0 で監査と CrashOnAudit によりブルー スクリーンが表示される
140058 セキュリティ ログのサイズが最大に達したとき監査操作を行わないようにする方法

状況

マイクロソフトでは、この問題を Windows NT 3.5x および Windows NT 4.0 の問題として認識しています。 マイクロソフトでは、この問題をマイクロソフト製品の問題として認識しており、現在調査中です。詳細がわかりしだい、「サポート技術情報」 (Microsoft Knowledge Base) に掲載する予定です。

プロパティ

文書番号: 160783 - 最終更新日: 2006年2月6日 - リビジョン: 4.2
この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft LAN Manager 2.2c
  • Microsoft Windows for Workgroups 3.11
  • Microsoft Windows 95
  • Microsoft Network Client 3.1
キーワード:?
kbbug kberrmsg KB160783
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com