Chybové hlásenie: používatelia nemôžu prihlásiť na pracovnú stanicu

Preklady článku Preklady článku
ID článku: 160783 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Zobrazí nasledujúce chybové hlásenie, keď používate Administratívny účet na pracovnú stanicu na prihlásenie do domény.

Klientskeho počítača s balíkom Windows NT

Váš účet je nakonfigurovaný na znemožňovať prihlásenie a pomocou tohto Pracovná stanica. Skúste inú pracovnú stanicu.

Počítače so systémom Windows klienta

Užívateľovi nie je povolené prihlásiť z tejto pracovnej stanici.
V závislosti od klienta, číslo správy súvisiace siete 2240 môže byť tiež zahrnuté s chybové hlásenie.

Klientov so systémom Windows 2000 môžu tiež zobraziť nasledujúce chybové hlásenie počas pokusu o priradenie písmena jednotky k serveru:
Nepodarilo sa zosobniť pomocou pomenovaného presmerovania načítaním údajov z tohto presmerovania.

PRICINA

Tento problém sa môže vyskytnúť, ak udalosť denník zabezpečenia je plný a je zapnutá CrashOnAuditFail. CrashOnAuditFail môže umožniť na počítači systém Windows NT 4.0, ak Správca konfigurácie C2 (C2Config.exe) bol spustený v počítači. Keď veľkosť denníka zabezpečenia dosiahne kapacity, iba správcovia môžu pristupovať na server.

Tento problém môže tiež vyskytnúť Ak používateľské konto je nakonfigurované na prihlásenie z osobitných pracovných staníc.

Poznámka: V Prihlásenie do možnosť je v Používateľské vlastnosti dialógové okno.


RIESENIE

Dôležité upozornenie Tento oddiel, metóda alebo úloha obsahuje kroky, ktoré vám povedať, ako upraviť databázu registry. Ak databázu Registry upravíte nesprávne, môžu nastať vážne problémy. Preto dávajte pozor a postupujte presne podľa týchto krokov. Na dosiahnutie lepšej ochrany je vhodné pred úpravou databázu Registry zálohovať. To vám umožní obnoviť databázu Registry, ak sa vyskytnú problémy. Ďalšie informácie o zálohovaní a obnovení databázy Registry nájdete v nasledujúcom článku databázy Microsoft Knowledge Base:
322756 Zálohovanie a obnovovanie databázy Registry v systéme Windows

Ak chcete vyriešiť tento problém, vymazať denník zabezpe?enia a spustiť C2CONFIG reset CrashOnAuditFail hodnota. Použite tento postup:
  1. Reštartujte počítač a prihláste sa pomocou konta v skupine Administrators.
  2. Vymažte všetky udalosti z denníka zabezpečenia, archivovanie aktuálne zaznamenané udalosti pomocou nástroja Zobrazovač udalostí. Podrobnosti nájdete v časti „Zobrazovač udalostí"Kapitola v systéme Windows NT Workstation alebo Windows NT Server systém sprievodca.
  3. Kliknite na položku Štart, kliknite na tlačidlo Spustiť, zadajte príkaz regedit vo Otvorené a potom kliknite na ok.
  4. Vyhľadajte a odstráňte
    CrashOnAuditFail
    položky databázy Registry z nasledujúci podkľúč databázy registry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
  5. Ukončite Editor databázy Registry a potom reštartujte počítač, aby zmena nadobudla účinnosť.

DALSIE INFORMACIE

Ďalšie informácie o
CrashOnAuditFail
položka databázy Registry, kliknite na nasledovné číslo článku databázy Microsoft Knowledge Base:
149393 CrashOnAuditFail aktivuje pri vypnutí s ProcessTracking
178208 CrashOnAuditFail s prihlásenia alebo odhlásenia audit spôsobuje modrá obrazovka
140058 Ako zabrániť auditovateľné aktivity pri zaplnení denníka zabezpečenia

STAV

Spoločnosť Microsoft potvrdila, že ide o chybu v systéme Windows NT verzie 3.5 x a Windows NT verzia 4.0. Microsoft je skúmať tento problém a zaúčtuje nové informácie tu v Microsoft Knowledge Base, pretože k dispozícii.

Vlastnosti

ID článku: 160783 - Posledná kontrola: 17. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows for Workgroups 3.11
  • Microsoft Windows 95
Kľúčové slová: 
kbbug kberrmsg kbmt KB160783 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:160783

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com