Article ID: 160808 - Last Review: January 19, 2007 - Revision: 1.3 Profiles and Briefcase May Not Work with Windows NT ServerThis article was previously published under Q160808 SYMPTOMS
When you are using Briefcase or user profiles with files stored on a
Windows NT server, you may experience one of the following problems:
CAUSE
User profiles and Briefcase use the same API set to synchronize data on a
local drive with data on the server. The network calls made result in a
list of shares on the server being returned to the client. However, if
there are too many shares on the server, the data buffer is not large
enough to contain the full list of shares. If the share on which the data
is located is not included in the partial list returned, the operation
does not work.
RESOLUTION
A supported fix for Windows 95 and Windows 95 OEM Service Release 2 and
2.1 that corrects this problem is now available from Microsoft, but has
not been fully regression tested and should be applied only to computers
experiencing this specific problem. To resolve this problem immediately,
contact Microsoft Technical Support to obtain the fix.
For a complete list of Microsoft Technical Support phone numbers and information on support costs, please go to the following address on the World Wide Web: http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
(http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
This fix for Windows 95 and OEM Service Release 2.x should have the
following file attributes (or later):
File name Version Date Time Size --------------------------------------------------------- Linkinfo.dll 4.00.951 2/1/96 9:51am 13,824 bytes STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
If this problem occurs with user profiles, the user profile cannot be
downloaded from the Windows NT server, but an updated user profile can be
saved to the Windows NT server when the user logs off. If this occurs, the
The changed copy overwrites user’s profile on the Windows NT server
of the default profile. The previous user profile must then be restored to
the Windows NT server from a recent backup. For additional information about related issues, click the article number below to view the article in the Microsoft Knowledge Base: 160807
(http://support.microsoft.com/kb/160807/EN-US/
)
Cannot Connect to Windows NT Server with Many Shares
For additional information about Windows 95 updates, click the article number below
to view the article in the Microsoft Knowledge Base:
161020
(http://support.microsoft.com/kb/161020/EN-US/
)
Implementing Windows 95 Updates
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