ACC: Access 유휴 시간 동안 CPU 사용률이 100% 표시

기술 자료 번역 기술 자료 번역
기술 자료: 160819 - 이 문서가 적용되는 제품 보기.
보통: 기본적인 매크로, 코드 작성 및 상호 운용성 기술이 필요합니다.

모두 확대 | 모두 축소

이 페이지에서

현상

Microsoft Windows 95, Microsoft Windows 98 및 Microsoft Windows Millennium 유발하여 시스템 모니터 또는 Microsoft Windows NT 및 Microsoft Windows 2000 성능 모니터를 사용하여 CPU 사용을 추적할 때 Microsoft Access 유휴 상태가 나타나지 않지만 CPU 리소스 100% 사용할 Access가 보고됩니다.

원인

유휴 시간 동안 Microsoft Access에서 계속 키보드 및 마우스 동작을 확인하는 메시지 대기열을 폴링합니다.

현재 상태

Microsoft Access 2000이 이 문제가 발생하지 않습니다.

추가 정보

Microsoft Access에서는 원래 Microsoft Windows 3.x 제공하는 협력 멀티태스킹 환경에서 작동하도록 설계되었습니다. Microsoft Access로 만든 유휴 처리 코드가 있는지 검색한 경우 사용자가 키 입력 사이에 일시 같은 비활성 짧은 기간 동안 백그라운드 작업을 처리하는 시작되지 않는 설계되었습니다. Windows 95, Windows 98, Windows Millennium Edition, Windows NT 및 Windows 2000 선점형 멀티태스킹 환경에서 이 유휴 처리 코드를 간단히 유휴 시간 동안 CPU 리소스 100% 사용할 정지됩니다.

참고 Windows 95 32 비트 Windows 선점형 멀티태스킹을 사용하는 응용 프로그램 및 이전 버전과의 호환성을 위해 16비트 Windows 응용 프로그램 (Windows 3.x 작성된 응용 프로그램은) 협력 멀티태스킹 사용합니다.

Microsoft Access에서는 처음 30초 유휴 시간에 대한 작업에 대한 메시지 큐를 폴링합니다. 이 시간 동안 성능 모니터 Access 100 %CPU 리소스를 사용하고 있음을 보고합니다.

참고 CPU 리소스를 유휴 상태인 경우에만 사용되어. 컴퓨터에 실행할 준비가 다른 프로세스가 있으면 이를 실행합니다. 메시지 큐를 폴링하여 같이 Microsoft Access에서 다른 응용 프로그램의 성능을 줄어들지 않습니다.

Windows Mobile 기반 스마트폰에 GPRS 연결이 구성되어 있는지 확인합니다

  1. Microsoft Windows 2000 작업 관리자를 시작하고 성능 탭을 누릅니다.
  2. 메모장을 실행합니다.
  3. 시작할 수 및 최대화되지 않은 창에서 실행 중인지 확인하십시오.
  4. Northwind.mdb 예제 데이터베이스를 엽니다.
  5. Shippers 테이블에 열고 새 레코드를 적어도 하나 입력하십시오.
  6. 메모장으로 전환하십시오.
CPU 사용 기록을 확인할 수 있습니다. 액세스 포커스를 잃을 때 중 처음 20 ~ 30 초 100% 프로세서 스파이크가 있어야 합니다.

속성

기술 자료: 160819 - 마지막 검토: 2007년 1월 19일 금요일 - 수정: 2.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Access 2.0 Standard Edition
  • Microsoft Access 95 Standard Edition
  • Microsoft Access 97 Standard Edition
키워드:?
kbmt kbenv kbprb KB160819 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
더 이상 지원되지 않는 제품의 KB 내용에 대한 고지 사항
이 문서에서는 Microsoft에서 더 이상 지원하지 않는 제품에 대해 설명합니다. 따라서 이 문서는 "있는 그대로" 제공되며 업데이트되지 않습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com