Article ID: 160972 - Last Review: November 1, 2006 - Revision: 1.1

Removing FPNW Does Not Remove The FPNW Icon in Control Panel

This article was previously published under Q160972
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SYMPTOMS

A problem has occurred with File and Print Services for NetWare (FPNW) 4.0 which requires that it be removed and reinstalled.

FPNW may be removed by going into Control Panel, Network, Services, highlight FPNW, select Remove. When the computer is restarted and Control Panel selected, the FPNW icon is still available, but double-clicking the icon produces no result or error messages.

CAUSE

The cause is under investigation.

RESOLUTION

To resolve this problem, reinstall FPNW. If FPNW will not install again, delete Fpnwmgr.cpl from the <%SystemRoot%>\System32 folder.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

WORKAROUND

To work around the problem, perform the following:
  1. Click the Start button, point to Settings, and click Control Panel.
  2. Double-click the Network icon, and then click the Services tab.
  3. Select the FPNW service, then click remove.
  4. Click OK.

APPLIES TO
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbenv kbnetwork kbprb kbui KB160972
 

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