Article ID: 161212 - Last Review: January 19, 2007 - Revision: 1.1

OL97: Error Message: "Unable to load NXPEXT32.DLL"

This article was previously published under Q161212
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SYMPTOMS

In Microsoft Outlook 97, the first time you start a new message, forward a message, or reply to a message, you may receive the following error message:
The add-in "NXPEXT32.DLL" could not be installed or loaded. Unable to load "NXPEXT32.DLL". You may be out of memory, out of system resources, or missing a .dll file.

CAUSE

There are two potential causes for this error:
  • You removed Netscape Navigator version 2.0 from your computer, using the Add/Remove Programs tool in Control Panel, and chose to remove all unused shared dll files.
  • You deleted the file Nxpext32.dll from your \Windows\System folder.

WORKAROUND

To resolve this problem, follow these steps:
  1. Start Outlook.
  2. On the Tools menu, click Options to open the Options dialog box.
  3. In the Options dialog box, click the General tab.
  4. Click Add-in Manager to open the Add-in dialog box.
  5. In the Add-in list, click to deselect the Netscape Navigator Add-in. This may appear as Netscape Extensions.
  6. Click Remove and then Close.

MORE INFORMATION

The Nxpext32.dll file is a Netscape Navigator version 2.0 file. The Add/Remove Programs tool in Control Panel removes all references to this file in the Windows Registry; however, references remain in the Add-in Manager in Outlook.

APPLIES TO
  • Microsoft Outlook 97 Standard Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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