Article ID: 161323 - Last Review: January 19, 2007 - Revision: 1.1

OL97: Undeliverable Mail Message When Sending Internet Mail

This article was previously published under Q161323
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SYMPTOMS

When sending Internet Mail using Microsoft Outlook 97, you may receive an "undeliverable" message in your Inbox from the System Administrator.

When using the Internet Mail Service Provider that is provided with Outlook or Microsoft Exchange Server, the original mail item is removed from the Outbox and placed in the Sent Items folder.

CAUSE

A busy or unreachable Internet Mail server causes this problem when you connect through your Internet Service Provider.

WORKAROUND

After verifying the availability of your Internet Mail Server, resend the message in the following manner:
  1. Open the "Undeliverable" message in your Inbox.
  2. Click Send Again on the Standard toolbar or on the Tools Menu.
  3. When the original message appears, click Send on the Standard toolbar or on the File Menu.

STATUS

Microsoft has confirmed this to be a problem in the products listed at the beginning of this article.

MORE INFORMATION

To successfully send an Internet Message, the Internet Mail Server must be available. Your Internet Service Provider will be able to supply the name of the server or its IP Address.

For help in determining the availability of your Internet Mail Server, please see the following articles in the Microsoft Knowledge Base:
138789  (http://support.microsoft.com/kb/138789/EN-US/ ) How to Connect to the Internet in Windows 95
102908  (http://support.microsoft.com/kb/102908/EN-US/ ) How to Troubleshoot TCP/IP Connectivity with Windows NT

APPLIES TO
  • Microsoft Outlook 97 Standard Edition
Keywords: 
KB161323
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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