Service Pack 2 kann Verlust der Konnektivität in RAS verursachen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 161368 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D34784
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
161368 Service Pack 2 May Cause Loss of Connectivity in Remote Access
Alles erweitern | Alles schließen

Problembeschreibung

Nach der Installation von Service Pack 2 für Windows NT 4.0 können Sie möglicherweise den Ping-Befehl nicht erfolgreich ausführen oder die Verbindung mit Ihrem Dienstanbieter auf andere Weise verwenden, wenn Sie die Verbindung über RAS herstellen.

Darüber hinaus weist die Route-Tabelle möglicherweise keine Route für die Remote-Verbindung auf.

Ursache

Die Aushandlung der MP-Option (Multilinking Protocol) erfolgt in Service Pack 2 für Windows NT 4.0 immer während der LCP-Phase (Link Control Protocol) der Aushandlung. Diese findet statt, wenn im Dialogfeld "Telefonbucheintrag bearbeiten" auf der Registerkarte "Server" das Kontrollkästchen "LCP-Erweiterungen für PPP aktivieren" aktiviert oder deaktiviert wird.

Obwohl MP eine Erweiterung von LCP ist, ist es kein Teil der RFC 1570 -- LCP-Erweiterungen. In Service Pack 2 für Windows NT 4.0 ist es nicht mehr nötig, dieses Kontrollkästchen zu aktivieren, um die MP-Aushandlung zu versuchen.

ANMERKUNG: Einige Internetdienstanbieter können die MP-Optionen nicht einwandfrei verarbeiten. Dieses Problem kann gelöst werden, indem die Zustände geändert werden, in denen RAS Multilink-Informationen an den Remote-Server sendet.

Lösung

Die untenstehenden Binärdateien lösen dieses Problem, indem sie den Versuch einer MP-Aushandlung nur unternehmen, wenn in dem Telefonbucheintrag mehr als ein Link vorhanden ist.

Status

Microsoft hat festgestellt, daß es sich hierbei um ein Problem in Microsoft Windows NT, Version 4.0, handelt. Dieses Problem wurde im letzten Microsoft Windows NT 4.0 U.S. Service Pack behoben. Um Informationen über den Bezug dieses Service Packs zu erhalten, führen Sie in der Microsoft Knowledge Base eine Suche nach folgendem Wort (ohne Leerzeichen) durch:
   S E R V P A C K
ANMERKUNG: Dieses Fix darf nur auf Computern verwendet werden, die Service Pack 2 für Windows NT 4.0 installiert haben.

Dieses Hot-Fix wurde unter folgender Internetadresse bereitgestellt:
   ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/
         usa/NT40/hotfixes-postsp2/ras-fix

Weitere Informationen

Weitere Informationen erhalten Sie in folgendem Artikel der Microsoft Knowledge Base:
   ARTIKEL-ID: D34802
   TITEL     : NT: MSN-Unterstützung in Windows NT
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, daß nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachige(n) Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 161368 - Geändert am: Donnerstag, 6. Februar 2014 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT 4.0 Service Pack 2
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbnosurvey kbarchive kbenv KB161368
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com