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Article ID: 161642 - Last Review: August 10, 2004 - Revision: 3.2

Auto Insert Notification May Prevent Automatic Suspend

This article was previously published under Q161642
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SYMPTOMS

Some computers are equipped with power management features that place the computer in a suspended power state after a certain period of inactivity. If the Auto Insert Notification option is enabled for IDE CD-ROM drives on such a computer, the computer may not be suspended automatically.

CAUSE

Some IDE CD-ROM drives support a polling method that the power-management components detect as drive activity. It seems that the drive is still in use, preventing the computer from being suspended.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem immediately, download the fix by clicking the download link later in this article or contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The following file is available for download from the Microsoft Download Center:
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Download Remideup.exe now (http://download.microsoft.com/download/win95upg/update2/1/w95/en-us/remideup.exe)
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/EN-US/ ) How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

The following files are installed by Remideup.exe:
   File name     Version    Date/Time       Size   Destination folder
   -----------------------------------------------------------------------
   Esdi_506.pdr  4.00.1116  8/25/97 11:16a  24,426 Windows\System\Iosubsys
   Voltrack.vxd  4.00.954   3/6/96 9:54a    18,518 Windows\System\Iosubsys
				
NOTE: The Voltrack.vxd file is installed on Windows 95 computers only. This file is not installed on computers running OSR2. This issue is resolved in Microsoft Windows 98.

You can work around this issue by disabling the Auto Insert Notification option for affected drives. For information about how to do so, please see the following article in the Microsoft Knowledge Base:
126025  (http://support.microsoft.com/kb/126025/EN-US/ ) How to Disable Automatic CD-ROM Running and Audio CD Playing

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

This issue affects IDE CD-ROM drives that support the ATA GET MEDIA STATUS command for polling for drive status as defined in Media Status Notification Specification v.1.03.

For additional information about issues resolved by updates to this component, please see the following articles in the Microsoft Knowledge Base:
171353  (http://support.microsoft.com/kb/171353/EN-US/ ) Computer with Ultra DMA IDE Controller May Hang

160800  (http://support.microsoft.com/kb/160800/EN-US/ ) "Fatal Exception Error" with Iomega IDE Zip Drives

154976  (http://support.microsoft.com/kb/154976/EN-US/ ) Error Message Running Jet Database Engine Stress Test

154436  (http://support.microsoft.com/kb/154436/EN-US/ ) Errors Accessing Hard Disk with Spin-Down Enabled

154435  (http://support.microsoft.com/kb/154435/EN-US/ ) Windows 95 IDE Support for SMART, DMA, and ATAPI Tape Drives

153471  (http://support.microsoft.com/kb/153471/EN-US/ ) Problems with Removable IDE Drives in Windows 95

APPLIES TO
  • Microsoft Windows 95
Keywords: 
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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