Article ID: 161656 - Last Review: January 19, 2007 - Revision: 1.1

OL97: Unexpected Logon Screen When Starting Outlook

This article was previously published under Q161656
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SYMPTOMS

When you start Microsoft Outlook 97, an unexpected MSN the Microsoft Network or Internet Service log on screen may appear. If you cancel the log on screen, it repeatedly appears every few seconds. The log on screen appears even if the MSN or Internet service is not part of the current profile.

CAUSE

A property associated with the Internet connection settings of Microsoft Windows 95 controls this behavior.

MORE INFORMATION

Under "Connect to the Internet as Needed," there is a dial-up network connection name. If the specified connection is MSN, the MSN log on screen appears when you start Outlook. If the connection is an Internet Service, the Internet Service log on screen appears. Some setup scenarios turn this option on automatically; therefore, the problem may seem to happen for no apparent reason.

For information on how to solve this issue without removing the "Connect to the Internet as needed" option, please see the following article in the Microsoft Knowledge Base:

167030  (http://support.microsoft.com/kb/167030/EN-US/ ) Using Exchange Client with IE Dial When Needed (AutoDial)
For information on how to solve this issue using Microsoft Internet Explorer 4.0, please see the following article in the Microsoft Knowledge Base:

170524  (http://support.microsoft.com/kb/170524/EN-US/ ) How to Stop Outlook from Dialing ISP When Starting Up

APPLIES TO
  • Microsoft Outlook 97 Standard Edition
Keywords: 
kbprb KB161656
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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