OL97: Error Message That Sent Items Remain in Outbox
This article was previously published under Q161790 SYMPTOMS
In Microsoft Outlook 97, sent items may remain in your Outbox folder.
Because the items do not leave the Outbox, you will not receive responses
to messages, meeting requests, or task requests. In this situation, you
receive no warning that the items have not left your Outbox until you quit
Outlook. When you quit Outlook, you receive the following message:
There is still mail in your Outbox. Would you like to exit anyway?
CAUSE
You are working offline and one of the following is true:
WORKAROUND
Outlook will send the items the next time you make a connection to your
mail server by either working online or making a remote mail connection. To
make a remote mail connection while offline, on the Tools menu, click
"Check for New Mail."
For additional information about working with Exchange offline folders, please see the following articles in the Microsoft Knowledge Base: 161725 (http://support.microsoft.com/kb/161725/EN-US/) OL97: What Are Offline Folders and How Do You Use Them?
161743 (http://support.microsoft.com/kb/161743/EN-US/) OL97: How To Disable Offline Folders
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