WD97: Cómo agregar un número de página vertical a una página horizontal

Seleccione idioma Seleccione idioma
Id. de artículo: 162235 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Resumen

Si una página del documento está formateada con orientación horizontal, el encabezado y pie de página de la página también se formateará con el paisaje orientación.

Este artículo describe cómo utilizar el texto girado en un cuadro de texto o una tabla a Agregar un número de página en orientación vertical al encabezado o pie de página la capa de una página orientada a horizontal.

Más información

Para crear un número de página de la orientación vertical en una página orientada a horizontal, uso los siguientes pasos:
  1. Abra el documento y configurar las diferentes secciones para dar cabida a la página horizontal (o sección). Con el punto de inserción en el panorama la sección, activar el cuadro de diálogo Encabezado y pie de página y haga clic en la misma como Antes de hacer que el encabezado y pie de página de esta página separan de la uno anterior. Repita este procedimiento para la siguiente sección del sección con formato del paisaje.

    Para obtener más información acerca de la característica "Igual que el anterior", haga clic en el Ayudante de Office, escriba "¿cómo crear distintos encabezados y pies de página?", Haga clic en Buscar, haga clic aquí para ver "crear encabezados y pies de página," y, a continuación Haga clic para ver el "crear otro encabezado o pie de página de parte de un tema del documento".

    Para obtener más información acerca de cómo crear una página horizontal, haga clic en la oficina Ayudante, escriba "¿cómo se crea una página de paisaje?" y haga clic en Buscar. Haga clic en el tema "Solucionar problemas de márgenes y orientación de página" y, a continuación Haga clic en "¿puedo utilizar páginas verticales y horizontales en el mismo documento?"

    Nota: Si el Ayudante está oculto, haga clic en el botón Ayudante de Office en la barra de herramientas estándar. Si no está instalado en su equipo, Ayuda de Word Por favor, consulte el artículo siguiente en Microsoft Knowledge Base:
    120802 Office: Cómo agregar o quitar un único programa de Office o un componente
  2. Coloque el punto de inserción en la sección horizontal orientada a, haga clic en Encabezado y pie de página en el menú Ver y utilizar cualquiera de las siguientes métodos para crear el encabezado o pie de página:

    Método de cuadro de texto

    1. En el menú archivo, haga clic en Configurar página.
    2. Haga clic en la ficha Márgenes y aumentar el margen derecho en un valor que le proporcionará espacio y del número de página (texto). Por ejemplo, cambiar el margen derecho desde el valor predeterminado de 1 pulgada y 1,5 pulgadas. Cambiar el otros márgenes según sea necesario. A continuación, haga clic en Aceptar.
    3. En el menú Insertar, haga clic en el cuadro de texto.
    4. Con el mouse, dibuje un cuadro de texto en el área de margen derecho de la página horizontal. Una vez que se dibuja el cuadro de texto, permanecerán seleccionada.
    5. En el menú Formato, haga clic en el cuadro de texto. En la ficha colores y líneas, en línea, cambiar el Color como sin línea y, a continuación, haga clic en Aceptar.
    6. Haga clic en el cuadro de texto. En la barra de herramientas de cuadro de texto, haga clic en el Cambiar dirección del texto botón para cambiar el texto hasta la ubicación dirección (orientación).
    7. Escriba el texto de encabezado o pie de página que desee en el cuadro de texto. Para agregar el número de página, escriba la palabra "Página", presione la barra espaciadora y en el Barra de herramientas Encabezado y pie de página, haga clic en el botón de número de página.
    8. Realice los cambios de formato deseados. En la cabecera y Barra de herramientas de pie de página, haga clic en Cerrar.

    Método de la tabla

    1. En el menú archivo, haga clic en Configurar página.
    2. Haga clic en la ficha Márgenes, cambie el margen superior a un valor negativo. Por ejemplo, si el margen superior es 1,25 pulgadas, cambiar la parte superior Valor de margen a pulgadas-1,25 (tenga en cuenta el signo menos).
    3. En el menú tabla, haga clic en Dibujar tabla. Ahora tendrá una barra de herramientas tablas y bordes.

      Con el mouse, dibuje una tabla en el lado derecho del encabezado que se extiende hacia abajo de la página. Va a dibujar una celda de tabla de gran tamaño que se encuentra en el área de margen expandida. A continuación, dibuje las celdas adicionales mediante el dibujo líneas para dividir la celda grande en las celdas más pequeñas.
    4. Haga clic en una celda de tabla. En el menú tabla, haga clic en Seleccionar tabla.
    5. En el menú Formato, haga clic en bordes y sombreado. En la ficha Bordes, en configuración, haga clic en ninguno y, a continuación, haga clic en Aceptar.
    6. Haga clic en la celda donde desee que aparezca el número de página. Tipo la palabra "Página" y, después, presione la barra espaciadora una vez. En la cabecera y Barra de herramientas de pie de página, haga clic en el botón "Insertar número de página".
    7. Para girar el texto, en la barra de herramientas de bordes de tablas y haga clic en el Botón "Cambiar dirección del texto" hasta que el texto está en el deseado dirección. A continuación, en la barra de herramientas Formato, haga clic en "Alinear abajo" .

      Nota: Una tabla se ve afectada por el margen inferior de una página. Es posible para el texto puede aparecer cortado if (recortada) en la tabla se dibuja en el área del margen inferior. Para corregir este problema, cambiar el tamaño su la tabla por lo que no fluyen en el margen inferior, ni cambiar el margen inferior de la página.

      Para obtener más información acerca de las tablas, haga clic en el Ayudante de Office en La palabra, escriba "¿Cómo utilizo una tabla?" y haga clic en Buscar. Haga clic en el Tema "acerca de cómo trabajar con tablas".
    8. Asegúrese que ningún otro formato cambios como desee en el cuadro de texto o tabla. En la barra de herramientas Encabezado y pie de página, haga clic en Cerrar.

Propiedades

Id. de artículo: 162235 - Última revisión: domingo, 10 de marzo de 2013 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Word 97 Standard Edition
Palabras clave: 
kbfield kbhowto kbtable kbualink97 kbmt KB162235 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 162235
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com