ID do artigo: 162310 - Última revisão: quarta-feira, 15 de novembro de 2006 - Revisão: 1.1

Todas as páginas impressas em escala de cinza para HP DeskJet 600

Expandir tudo | Recolher tudo

Sintomas

Quando você imprime um documento contendo texto colorido ou imagens em uma impressora Hewlett-Packard (HP) DeskJet 600 usando versão 7.0 do driver de impressora, todo o documento poderá ser impresso em escala de cinza.

O driver de impressora pode exibirá uma mensagem solicitando que você instale o cartucho preto na impressora.

Causa

Esse comportamento pode ocorrer se a primeira página do documento não contém qualquer texto de cor ou imagens.

O recurso ColorSmart do driver de impressora analisa apenas a primeira página do documento. Se a primeira página contiver sem cor, o driver assumirá que todo o documento deve ser impressa em escala de cinza. Nenhuma as configurações de manuais nem automáticas no driver de impressora tem qualquer efeito sobre esse comportamento.

Resolução

Inserir uma imagem de cor na primeira página do documento ou texto colorido ou imprimir o documento como dois trabalhos separados, iniciar o trabalho segundo na primeira página com cor.

Mais Informações

Para obter informações adicionais sobre problemas ao imprimir em uma impressora HP DeskJet 600, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
135366  (http://support.microsoft.com/kb/135366/EN-US/ ) Saída com erros de impressora HP DeskJet conectada à porta ECP

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
Palavras-chave: 
kbmt kbprb kbprint KB162310 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 162310  (http://support.microsoft.com/kb/162310/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.
 

Traduções deste artigo