[NT]STOP: C0000143 MISSING DISPLAY_DRIVER.DLL

文書翻訳 文書翻訳
文書番号: 162577 - 対象製品
この記事は、以前は次の ID で公開されていました: JP162577
すべて展開する | すべて折りたたむ

現象

Windows NT version 3.51 から Windows NT version 4.0 へアップグレード後に、次のようなブルースクリーン STOP メッセージが表示されます。
STOP: (MISSING SYSTEM FILES)
The required system file Display_driver.dll is bad or missing.
この問題は、次のいずれを行っても解決されません。
  • Control Panel ディスプレイで使用中のビデオ ドライブを標準の VGA に置き換えてアップグレードを繰り返す。
  • ビデオ カードを変更してアップグレードを繰り返す。
  • パラレル インストレーションから Vga.dll を置き換える。

原因

この問題は、AVALAN Technology 社の Remotely Possible というアプリケーションをインストールしてある場合に発生します。このアプリケーションでは、Vga.dll を Ntvdrv.dll という .dll ファイルに置き換えます。また、Msgina.dll も置き換えます。

解決方法

この問題を修正するには、次のいずれかを行います。
Windows NT 4.0 にアップグレードする前にいくつかの選択肢があります。
  1. Remotely Possible アプリケーションで、Host Mode を無効にします。こうすると、問題を引き起こすファイルが削除されます。
  2. Windows NT 4.0 をインストールする前に Remotely Possible プログラムを削除します。
  3. AVALAN Technology 社に Remotely Possible のアップグレード版について 問い合わせます。
または、

既に Windows NT 4.0 にアップグレード済みの場合は次を行います。
  1. Windows NT 4.0 のパラレル インストレーションを行い、そのインストレーションに ブートします。
  2. MS-DOS プロンプトで、次のコマンドを入力します。
    Cd \%Systemroot%\system32
    Copy Vga.dll Ntvdrv.dll
    Copy Msgina.dll Logonrem.dll
  3. Windows NT 4.0 の元のインストレーションにブートします。Boot.ini ファイル内のパラレル インストレーションへの参照を削除して、パラレル インストレーションのディレクトリを削除します。

詳細

詳細については、AVALAN Technology, Inc. (508) 429-6482 に電話するか、以下 AVALAN 社の Web サイトを参照してください。
http://www.avalan.com/

この資料に記載されている他社の製品 (ハードウェア、およびソフトウェア) に関する設定ならびに使用方法等につきましては、各メーカーの指定された窓口にお問い合わせください。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 162577 (最終更新日 1999-01-22) をもとに作成したものです。

プロパティ

文書番号: 162577 - 最終更新日: 1999年1月22日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
キーワード:?
ntsrvwkst kbsetup kbprb kb3rdparty ntsetup KB162577
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com