누락된 중지: c0000143 DISPLAY_DRIVER.DLL

기술 자료 번역 기술 자료 번역
기술 자료: 162577 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Windows NT 버전 4.0 Windows NT 버전 3.51 업그레이드한 후 다음과 같은 블루 스크린 중지 메시지가 나타납니다.
중지: (누락된 시스템 파일을)
필요한 시스템 파일 Display_driver.dll 잘못된 또는 누락된 것입니다.
다음 중 하나를 실행하여 문제가 해결될 없습니다.
  • 제어판의 디스플레이 도구에서 사용 중인 비디오 드라이버를 표준 VGA 드라이버로 바꾸고 업그레이드 반복.
  • 비디오 카드 변경 및 업그레이드 반복입니다.
  • 병렬 설치 Vga.dll 파일에서 바꾸기.

원인

AVALAN 기술에 의해 원격으로 가능한 라는 응용 프로그램을 설치할 때 이 문제가 발생합니다. 이 응용 프로그램을 사용하여 Vga.dll을 Ntvdrv.dll 라는 .dll 파일을 바꿉니다. 또한 해당 Msgina.dll을 바꿉니다.

해결 방법

Windows NT 4.0을 업그레이드하기 전에 다음 중 하나를 수행할 수 있습니다.
  • 원격으로 가능한 응용 프로그램 호스트 모드 사용 안 함 이 문제를 일으키는 파일을 제거합니다.
  • Windows NT 4.0을 설치하기 전에 원격으로 가능한 프로그램을 제거하십시오.
  • AVALAN 기술 원격으로 가능한 프로그램의 업그레이드된 버전에 대해서는 문의하십시오.
- 또는 -

이미 Windows NT 4 .0으로 업그레이드한 경우에는 다음과 같이 하십시오.
  1. Windows NT 4 .0의 병렬 설치를 수행하고 해당 설치를 시작하십시오.
  2. MS-DOS 프롬프트에서 다음을 입력하십시오.

    Cd \%Systemroot%\system32
    Vga.dll Ntvdrv.dll 복사
    복사한 Msgina.dll Logonrem.dll
  3. Windows NT 4.0의 원래 설치를 위해 컴퓨터를 다시 시작하십시오. Boot.ini 파일에서 병렬 설치의 참조를 삭제하고 병렬 설치 디렉터리를 삭제하십시오.

추가 정보

자세한 내용은 AVALAN 기술, Inc. (508) 429-6482, 한 호출 또는 AVALAN 웹 사이트를 방문하십시오.
http://www.avalanwireless.com/
여기서 설명하는 다른 공급업체 제품들은 Microsoft와 무관한 공급업체가 제조하는, 우리는 신뢰성에 대해 어떠한 보증도 하지 않습니다 이러한 제품의 성능이나 신뢰성에.

속성

기술 자료: 162577 - 마지막 검토: 2006년 11월 1일 수요일 - 수정: 1.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
키워드:?
kbmt kb3rdparty kbprb kbsetup KB162577 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com