STOP: C0000143 AUSENTE DISPLAY_DRIVER.DLL

Traduções deste artigo Traduções deste artigo
ID do artigo: 162577 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Após a atualização do Windows NT versão 3.51 para o Windows NT versão 4.0, a seguinte mensagem STOP tela azul aparece:
STOP: (ARQUIVOS DE SISTEMA AUSENTE)
O arquivo de sistema necessários Display_driver.dll está incorreto ou ausente.
O problema não for resolvido seguindo um destes procedimentos:
  • Substituir o driver de vídeo em uso da ferramenta vídeo no painel de controle com um driver VGA padrão e a atualização de repetição.
  • Alterando a placa de vídeo e a atualização de repetição.
  • Substituindo o arquivo Vga.dll de uma instalação paralela.

Causa

Esse problema ocorre quando você instala um aplicativo chamado possível remotamente por tecnologia AVALAN. Este aplicativo substitui o Vga.dll um arquivo .dll chamado Ntvdrv.dll. Ele também substitui o Msgina.dll.

Resolução

Antes de atualizar para o Windows NT 4.0, você pode fazer uma das seguintes opções:
  • No aplicativo possível remotamente, desabilite o modo host. Isso removerá os arquivos que estão causando o problema.
  • Remova o programa remotamente possível antes de instalar o Windows NT 4.0.
  • Entre em contato com tecnologia AVALAN para uma versão atualizada do possível remotamente.
- ou -

Se você já tiver atualizado para Windows NT 4.0, execute estas etapas:
  1. Fazer uma instalação paralela do Windows NT 4.0 e começar a instalação.
  2. Em um prompt do MS-DOS, digite o seguinte:

    Cd \%Systemroot%\system32
    Copiar Vga.dll Ntvdrv.dll
    Copiar Msgina.dll Logonrem.dll
  3. Reinicie o computador para a instalação original do Windows NT 4.0. Exclua a referência para a instalação paralela no arquivo Boot.ini e excluir o diretório de instalação paralela.

Mais Informações

Para obter informações adicionais, chamar AVALAN Technology, Inc., em (508) 429-6482, ou visite o site AVALAN em:
http://www.avalanwireless.com/
Os produtos de terceiros analisados aqui são fabricados por fornecedores independentes da Microsoft; não oferecemos garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 162577 - Última revisão: quarta-feira, 1 de novembro de 2006 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt kb3rdparty kbprb kbsetup KB162577 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 162577

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com