Artikel-ID: 162803 - Geändert am: Mittwoch, 1. November 2006 - Version: 1.1

Sound nicht funktionieren auf NEC-Versa 4050 Notizbuch mit Modem

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Problembeschreibung

Der eingebettete ESS688-Chip-sound auf NEC-Versa 4050 Notebook-Computer unter Microsoft Windows NT 4.0 funktioniert nicht, wenn Sie ein Modem PCMCIA (PC-Karte) verwenden. Sobald Sie das Modem wird entfernt, und das System neu gestartet, chip der Sound ordnungsgemäß Funktionen.

Hinweis: Der NEC umgekehrt 4050C ist derzeit nicht für die Verwendung mit Microsoft Windows NT 4.0 unterstützt. Finden Sie auf der Windows NT 4.0 Hardware Compatibilty (List, HCL) im Lieferumfang der unterstützten Hardware-Dokumentation.

Einen aktualisierten Hardwarekompatibilitätsliste ist auf Microsoft-Website verfügbar: http://www.microsoft.com. (http://www.microsoft.com)

Ursache

Wenn andere Ursachen beseitigt werden, Konflikte beispielsweise IRQ- oder e/A, ESS Treiber nicht ordnungsgemäß installiert, sound im System-BIOS nicht aktiviert (Siehe Weitere Schritte zur Problembehandlung weiter unten in diesem Artikel) sind drei andere Einstellungen im NEC-Versa System-BIOS, die Sie zu ordnungsgemäß konfigurieren.

Lösung

NEC-Versa aktivieren Sie, wechseln Sie in der System-BIOS-Routine und stellen Sie sicher die folgenden Optionen diese Einstellungen haben:
  • Infrarotanschluss: HINTERER festgelegt
  • Serielle Anschlüsse: Legen Sie ENABLED
  • Infrarot-serielle Anschlüsse: Legen Sie auf RECONFIGUREABLE
Diese Einstellungen speichern, und das BIOS Dienstprogramm zu beenden. Deaktivieren Sie das Notizbuch, fügen Sie das Modem PC-Karte ein, aktivieren Sie das Notizbuch und starten Sie Microsoft Windows NT 4.0. Wenn das Modem und Sound Geräte ordnungsgemäß konfiguriert sind (Siehe weitere Problembehandlung Schritte zum Überprüfen oder Ändern von Einstellungen), Modem und sound Chip sollte jetzt ordnungsgemäß.

Andere Schritte zur Problembehandlung:

  1. Stellen Sie im System-BIOS sicher, dass der sound Chip aktiviert ist.
  2. Stellen Sie in Windows NT sicher, dass der ESS688-Treiber installiert ist.
  3. Wenn der Treiber nicht installiert ist, führen Sie das Multimedia Tool in Control Panel. Klicken Sie auf die Registerkarte Treiber, klicken Sie auf Audiogeräte, klicken Sie auf Hinzufügen, und wählen Sie Nichtaufgeführter oder aktualisierter Treiber. Klicken Sie auf OK, geben Sie den Pfad an den Treiber, klicken Sie auf OK, und wählen Sie ES688, ES1688/ES1788 AudioDrive 2.00.04 aus der Treiberliste aus. Klicken Sie auf OK, geben Sie nicht in Konflikt stehende e/a-Adresse, IRQ und eine DMA-Version (meist die Standardeinstellungen sind akzeptable - finden Sie unter Schritt #7 zum Überprüfen der Einstellungen zur Verfügung). Beispielsweise verfügt das System auf dem dieser Artikel basiert Audioeinstellungen der IRQ = 7, e/A = 220 und DMA = 1. COM3 Anschlusseinstellungen sind IRQ = 4 und e/A = 3E8.
  4. Überprüfen Sie im Tool Geräte in der Systemsteuerung, ob die AUDDRV für automatisch festgelegt ist und gestartet wird, nachdem der Treiber installiert ist und das System neu gestartet wurde.
  5. Stellen Sie sicher, dass Audrive.sys befindet sich in den Ordner "% SystemRoot%\System32\Drivers" und eine Dateigröße von 62 KB hat und vom 5, 13/96 oder höher ist.
  6. Überprüfen Sie im Tool Modems in der Systemsteuerung die Modem-Einstellungen. Sehen Sie sich das Feld zugeordnete und identifizieren Sie vom Modem verwendeten COM-Anschluss zu. In der folgende Tabelle gibt die standardmäßige IRQ und e/A von bestimmten COM-Porteinstellungen verwendeten Werte.

    Wenn möglich verwenden Sie Standardeinstellungen für COM-Anschlüsse:
          SERIAL 1   COM1:  I/O Address = 3F8h   IRQ = 4
          SERIAL 2   COM2:  I/O Address = 2F8h   IRQ = 3
          SERIAL 3   COM3:  I/O Address = 3E8h,  IRQ = 4
          SERIAL 4   COM4:  I/O Address = 2E8h,  IRQ = 3
    						

    Unabhängig davon, ob das Modem die Standardeinstellung verwendet Einstellungen (Dies kann bestätigt werden in den Tools im Steuerelement in der Tabelle angegeben sicher, dass Audiotreiber Einstellungen keinen Konflikt erweitert. Wenn dies der Fall, Anpassen der Audiotreiber unterschiedliche Einstellungen verwenden.

    Wenn das Modem die in der vorangehenden Tabelle angegebenen Standardeinstellungen verwendet wird, müssen Sie sicherstellen, dass das Modem und Treibereinstellungen nicht in Konflikt stehen. Um die Standard-Modemeinstellungen zu überprüfen, verwenden Sie das Tool weitere Ports in der Systemsteuerung.
  7. Überprüfen Sie die IRQs und e/a-Adressen sind zurzeit in Verwendung (mit dem Modem installiert), indem Sie die Microsoft Windows NT-Diagnose in der Gruppe Verwaltung ausgeführt und auf die Registerkarte Ressourcen; IRQ und e/A-Ports überprüfen.
  8. Wenn die Ressourceneinstellungen Audiotreiber in Konflikt mit anderen Geräten als konfigurierte COM-Anschluss (z. B. Netzwerkadapter) stehen, identifizieren Sie verfügbare IRQ und e/a-Ressourcen, und ändern Sie der Audiotreiber oder anderen Adapter, die verfügbaren Ressourcen, Konflikte zu vermeiden.
  9. Stellen Sie sicher, dass der PC-Kartensteckplätze aktiviert sind. Versuchen Sie das Modem in der anderen Steckplatz.
  10. Versuchen Sie es ein anderen, unterstützten PC-Karte-Modem.
  11. Wenn dies ein nicht-HCL-System (nicht in der Microsoft Windows NT 4.0-Hardwarekompatibilitätsliste) ist, sollten Sie ein unterstützten Notizbuch, oder beim Ihre Hardwarehersteller.

Weitere Informationen

Die hier enthaltenen NEC-Produkte sind NEC Corporation, ein von Microsoft unabhängigen Hersteller; Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf Leistung oder Zuverlässigkeit dieser Produkte.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 162803  (http://support.microsoft.com/kb/162803/en-us/ )
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