WD97: How to Create Custom Toolbars and Toolbar Buttons

Article translations Article translations
Article ID: 163547 - View products that this article applies to.
This article was previously published under Q163547
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

Summary

This article describes how to customize and create toolbars and toolbar buttons. In Word, you can add, delete, move, or group toolbar buttons to suit your needs. Word has built-in buttons for menu items, such as those on the File, Edit, View, Insert, Format, tools, Table, Window, and Help menus. Word also has built-in buttons for Drawing, Borders, and Mail Merge.

You may also want to create custom buttons for other commands that do not have built-in buttons; in addition, you can create custom buttons for macros, fonts, AutoText entries, and styles.

More information

How To Add A Button

  1. On the View menu, point to Toolbars, and then click Customize.
  2. Click the Commands tab. Under Categories, select the category from which you want to add a button.
  3. The available built-in buttons for the selected category will be displayed to the right of the list, under Commands.
  4. Click the desired button and drag it to the desired location on a toolbar.
Note: To see a short description of any built-in button's function while in the Customize dialog box, click the button, and then click Description.

How to Change the Image of an Existing Button

  1. Display the toolbar on which the button you want to change appears.
  2. On the Tools menu, click Customize.
  3. Right-click the desired button, point to Change Button Image, and then click the button image you want to change to.
If you want to modify or edit the button image, right-click the button, and then click Edit Button Image from the shortcut menu. Make any changes, as desired, and click OK.

How to Copy or Move a Toolbar Button

  1. On the Tools menu, click Customize.
  2. Select the Toolbars tab.
  3. Use the appropriate procedure from the following table:
       To do this          Use this procedure
    ------------------------------------------------------------------------
    
       Move a button       Drag the desired button to the new location on the
                           same toolbar or to another displayed toolbar.
    
       Copy a button       While holding down the CTRL key, drag the button to
                           the new location on the same toolbar or to
                           another displayed toolbar.
    					
  4. Click Close to exit the Customize dialog box.

How to Create a New Toolbar

  1. On the View menu, point to Toolbars, and then click Customize.
  2. Click the Toolbars tab, and then click New.
  3. In the Toolbar Name box, type a name for your new custom toolbar.
  4. In the "Make toolbar available to:" box, click the template or open document where you want to store the toolbar.
  5. Click the OK button.

    The Customize dialog box will appear.
  6. Click the Commands tab. Select the Category you want to select your button from. Under Commands, click and drag the desired button to the new toolbar.
  7. Click Close to exit the Customize dialog box.

How to Delete a Custom Toolbar

  1. On the View menu, point to Toolbars, and then click Customize.
  2. Click the Toolbars tab.
  3. Under Toolbars, click the custom toolbar you want to delete, and then click Delete.

    NOTE: You cannot delete a built-in toolbar. When you select a built-in toolbar in the Toolbars list, the Delete button is unavailable and the Reset button becomes available. Using the Reset button will return the built-in toolbar to its original default appearance.

To Move a Toolbar

To move a toolbar from its "docked" position at the top of the Word window, click and drag the two vertical bars on the left end of the toolbar. Drag the toolbar to a new location. To move a "floating" toolbar, click and drag the Titlebar of the toolbar window, and then drag it to the new location.

To Store Toolbar Changes

When you create a custom toolbar or edit an existing toolbar, the changes are stored in either the Normal template, another active template, or an open document.

To select where to store the changes, select the desired template or document in the "Save in" box on the Commands tab of the Customize dialog box. Note, the "Save in" will list templates and documents other than Normal.dot if those templates are active or if those documents are open in Word. To have another template active, click "Templates and Add-Ins" on the Tools menu and use the Attach button to attach your active document to another template.

In the Templates and Add-Ins dialog box, clicking the Organizer button will allow you to manage the items stored in templates and/or documents, such as styles, toolbars, AutoText entries and Macros. The Organizer can be used to do the following:

  • Copy items from a document or template to another document or template.
  • Rename and delete items contained within templates and documents, such as styles, AutoText entries, toolbars, and macro project items.

Properties

Article ID: 163547 - Last Review: October 26, 2013 - Revision: 2.0
Applies to
  • Microsoft Word 97 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhowto kbualink97 KB163547

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com