Article ID: 163553 - Last Review: September 30, 2003 - Revision: 2.0

Error Message: Error Initializing the Cache

This article was previously published under Q163553
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SYMPTOMS

You may receive the following error message when you are prompted to log in after the first reboot after reinstalling OEM Service Release 2 (OSR2), or when you are initially setting up the network components after you are prompted to supply the computer name and workgroup:
Error Initializing the cache. Shutdown all programs and run scandisk or chkdsk. Delete the cache, cookies and history directories in your windows directory and then restart IE. If the problem persists reinstall IE.

CAUSE

The Windows folder may contain one or more of the following files:
  • Temporary Internet Files
  • Cookies
  • History
The presence of one or more of these files prevents Runonce from creating the Temporary Internet Files, Cookies, or History folder that Microsoft Internet Explorer needs to store cached data.

This error can also be caused if the thread that reads data from and writes data to these folders attempts to access the folders before the thread that creates the folders has finished.

RESOLUTION

If a file with one of the names listed above exists in the Windows folder, remove the file. Then, run Setup again or add the network components.

MORE INFORMATION

The first reboot may take a long time if Internet Explorer cannot set up the Temporary Internet Files, Cookies, or History folders.

During the first boot, you may see the error message six times; five consecutive times, and then once during the setup of Control Panel. There is a timeout each time you receive the error message.

APPLIES TO
  • Microsoft Windows 95
Keywords: 
KB163553
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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