OL97: ErrMsg in Msspc.ecf and Msspc32.dll When Starting Outlook
This article was previously published under Q164246
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
When you start Microsoft Outlook 97, you may receive the following error:
The extension configuration file "C:\Program Files\Microsoft Office 97\
Office\Addins\Msspc.ecf..." could not be installed. There is an error
in the syntax or format of the file. Error in configuration file
"C:\Program Files\Microsoft Office 97\Office\Addins\Msspc.ecf...".
Unable to load "msspc32.dll". You may be out of memory, out of system
resources, or missing a .dll file.
CAUSE
An incorrect setup of the Schedule+ Support Files may cause this problem.
RESOLUTION
You can resolve this problem by using the Maintenance Mode of Setup to
remove and reinstall the Schedule+ Support Files.
To resolve this problem follow these steps:
WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall Windows 95. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. For information about how to edit the registry, view the Changing Keys And Values online Help topic in Registry Editor (Regedit.exe). Note that you should make a backup copy of the registry files (System.dat and User.dat) before you edit the registry.
REFERENCES
For more information about Maintenance Mode Setup, type add remove
components in the Office Assistant, click Search, and then click to view
"Install or remove individual components."
| Article Translations
|

Back to the top
