Article ID: 164257 - Last Review: November 1, 2006 - Revision: 1.1 Inactivity Timeout not Passed Through to TAPI Service Provider
This article was previously published under Q164257 IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe. SYMPTOMS
Setting "Disconnect a call if idle for more than xxx mins" on the on the
Connection tab of the Modem Control Panel tool has no effect on idle
timeout disconnect.
CAUSE
The registry appears to be properly updated, but the modem initialization
string does not contain the proper timeout value.
WORKAROUND
WARNING: Using Registry Editor incorrectly can cause serious problems that
may require you to reinstall your operating system. Microsoft cannot
guarantee that problems resulting from the incorrect use of Registry Editor
can be solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0.
We are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
| Other Resources Other Support Sites
CommunityArticle Translations |






Windows Live
Facebook
Twitter
Linkedin
Digg it
Yahoo
Delicious
StumbleUpon
Yammer
Reddit
Technorati
FriendFeed
Email
Back to the top