ID Artikel: 164448 - Kajian Terakhir: 15 September 2011 - Revisi: 2.0

Pesan galat: Beban diperlukan dll untuk Kernel

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda mulai menjalankan Windows NT, Anda mungkin menerima pesan galat berikut:
Windows NT tidak dapat mulai menjalankan karena dari kesalahan dalam perangkat lunak.
Laporkan masalah ini sebagai:
memuat diperlukan dll untuk kernel.
Hubungi dukungan orang untuk melaporkan masalah ini.

PENYEBAB

Hal.dll dan Ntoskrnl.exe file tidak cocok.

PEMECAHAN MASALAH

Gunakan ERD disk dan memperbaiki instalasi. Memilih untuk mengganti semua file, dan kemudian menggantikan hanya Hal.dll dan Ntoskrnl.exe file.

Jika Anda dapat memulai instalasi Windows NT yang lain di komputer yang sama, Anda dapat memperluas benar Hal.dll dan Ntoskrnl.exe file dari Windows NT CD-ROM. Untuk melakukannya, ikuti langkah berikut ini:
  1. Boot ke kerja versi Windows NT.
  2. Mulai prompt perintah.
  3. Mengubah ke pengandar CD-ROM.
  4. Mengubah untuk folder yang sesuai pada CD-ROM (misalnya, I386 untuk Intel-based komputer).
  5. Jenis memperluas hal.dl_ <systemroot>\system32</systemroot>di mana <systemroot>adalah jalan non-fungsi Windows NT folder. </systemroot>
  6. Jenis memperluas ntoskrnl.ex_ <systemroot>\system32</systemroot>.
  7. Restart komputer ke instalasi Windows NT lain.

Berlaku bagi:
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Kata kunci: 
kbenv kbmt KB164448 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:164448  (http://support.microsoft.com/kb/164448/en-us/ )