Messaggio di errore: Carico necessarie DLL per il kernel

Traduzione articoli Traduzione articoli
Identificativo articolo: 164448 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si avvia Windows NT, è possibile che venga visualizzato il seguente messaggio di errore:
Impossibile avviare Windows a causa di un errore nel software.
Segnalare il problema come:
caricamento delle DLL necessarie per kernel.
Contattare il personale del supporto per segnalare il problema.

Cause

I file HAL.dll e Ntoskrnl.exe non corrispondono.

Risoluzione

Utilizzare il disco di ripristino e ripristinare l'installazione. Scegliere di sostituire tutti i file e quindi sostituire solo i file HAL.dll e Ntoskrnl.exe.

Se è possibile avviare un'altra installazione di Windows nello stesso computer, è possibile espandere i file HAL.dll e Ntoskrnl.exe corretti dal CD di Windows NT. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Avviare la versione di lavoro di Windows NT.
  2. Aprire un prompt dei comandi.
  3. Passare all'unità CD-ROM.
  4. Passare alla cartella appropriata del CD (ad esempio, I386 per computer basati su Intel).
  5. Tipo espandere hal.dl_ <systemroot> \system32 dove <systemroot> è il percorso di Windows NT non funziona cartella.
  6. Tipo espandere ntoskrnl.ex_ <systemroot> \system32.
  7. Riavviare il computer nell'installazione di Windows NT.

Proprietà

Identificativo articolo: 164448 - Ultima modifica: mercoledì 1 novembre 2006 - Revisione: 1.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Chiavi: 
kbmt kbenv KB164448 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 164448
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com