Mensagem de erro: Carga necessária DLLs de kernel

Traduções de Artigos Traduções de Artigos
Artigo: 164448 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando inicia o Windows NT, poderá receber a seguinte mensagem de erro:
Windows NT não conseguiu iniciar devido a um erro no software.
Comunique este problema como:
carregar DLLs necessárias para o kernel.
Contacte o técnico de suporte para reportar este problema.

Causa

Os ficheiros HAL.dll e Ntoskrnl.exe não correspondem.

Resolução

Utilizar o ERD, Emergency Repair Disk disco e reparar a instalação. Opte por substituir todos os ficheiros e, em seguida, substituir apenas os ficheiros HAL.dll e Ntoskrnl.exe.

Se conseguir iniciar outra instalação do Windows NT no mesmo computador, pode expandir os ficheiros HAL.dll e Ntoskrnl.exe correctos do CD-ROM do Windows NT. Para o fazer, siga estes passos:
  1. Arranque para a versão de trabalho do Windows NT.
  2. Inicie uma linha de comandos.
  3. Mude para a unidade de CD-ROM.
  4. Mude para a pasta apropriada no CD-ROM (por exemplo, I386 para computadores baseados em Intel).
  5. Escreva expand hal.dl_ <systemroot> \system32 onde <systemroot> é o caminho do Windows NT não funcionar pasta.
  6. Escreva expand ntoskrnl.ex_ <systemroot> \system32.
  7. Reinicie o computador para a instalação do Windows NT.

Propriedades

Artigo: 164448 - Última revisão: 1 de novembro de 2006 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kbmt kbenv KB164448 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 164448

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com