ID do artigo: 164448 - Última revisão: quarta-feira, 1 de novembro de 2006 - Revisão: 1.1

Mensagem de erro: Carga necessárias DLLs para kernel

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você inicia o Windows NT, você receberá a seguinte mensagem de erro:
Windows NT não pôde ser iniciado devido a um erro no software.
Informe este problema como:
carregar DLLs necessárias para núcleo.
Entre em contato com sua pessoa de suporte para relatar esse problema.

Causa

Os arquivos Ntoskrnl.exe e HAL.dll são incompatíveis.

Resolução

Use o disco ERD e reparar a instalação. Opte por substituir todos os arquivos e, em seguida, substituir somente os arquivos Ntoskrnl.exe e HAL.dll.

Se você pode iniciar outra instalação do Windows NT no mesmo computador, você pode expandir os arquivos Ntoskrnl.exe e HAL.dll corretos do CD-ROM do Windows NT. Para fazer isso, execute estas etapas:
  1. De inicialização para a versão de trabalho do Windows NT.
  2. Inicie um prompt de comando.
  3. Mude para a unidade de CD ROM.
  4. Altere para a pasta apropriada no CD-ROM (por exemplo, I386 para computadores baseados em Intel).
  5. Digite expand hal.dl_ <systemroot> \system32 onde <systemroot> é o caminho do Windows NT não funcionando pasta.
  6. Digite expand ntoskrnl.ex_ <systemroot> \system32.
  7. Reinicie o computador para instalação do Windows NT.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kbmt kbenv KB164448 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 164448  (http://support.microsoft.com/kb/164448/en-us/ )