Recibe el mensaje de error "Al inicializar el dispositivo IOS produjo un error de protección de Windows" cuando inicia Windows 95

Seleccione idioma Seleccione idioma
Id. de artículo: 164666 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando inicia Windows 95 puede aparecer el siguiente mensaje de error:
Al inicializar el dispositivo IOS ha producido un error de protección de Windows.
Es necesario reiniciar el equipo.

Causa

Quizás tenga un disco de cuanto Bigfoot requiere una actualización del BIOS para trabajar correctamente con Windows 95 OEM Service Release 2 o 2.1.

Solución

Discos duros de cuanto Bigfoot que cumplan los siguientes criterios son confirmados por cuanto a mostrar el comportamiento descrito en este artículo:
  • Parte de número: BFxx011 P/N - Rev03 - D
  • Un número de serie que termina en "S"
Si tiene uno de estos discos duros, deberá actualizar el BIOS de disco duro. Puede obtener la actualización desde el distribuidor local o desde el cuanto. Para determinar si el disco duro cumple los criterios enumerados anteriormente, póngase en contacto con su distribuidor o cuanto.

Más información

Tenga en cuenta que la mensaje de error no se produce si iniciar en MS-DOS a antes de iniciar Windows 95. Es posible que también pueda iniciar en modo a prueba de errores después de recibir la mensaje de error, apagar y reiniciar Windows 95 normalmente sin un mensaje de error. El mensaje de error sólo ocurre en una situación de inicio en frío.

Para información acerca de cómo ponerse en contacto con cuanto, vea el artículo siguiente en Microsoft Knowledge Base:
60782Lista de contactos de terceros de software, Q-Z de hardware y

Propiedades

Id. de artículo: 164666 - Última revisión: jueves, 7 de octubre de 2004 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Windows 95
  • Microsoft Windows 95
Palabras clave: 
kbmt kb3rdparty kbhardware KB164666 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 164666
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com